Support » Installatie WordPress » testomgeving aanmaken

  • Opgelost nelleke54

    (@nelleke54)


    Ik wil de volledige site in een testomgeving zetten omdat er grote veranderingen aangebracht moeten worden. Daarvoor binnen strato subdomein aangemaakt en forward naar juiste directory. Daarna sitedir gekopieerd naar laptop, wp-config aangepast met ander nummer voor DB_name en DB-USER. en alles terug naar de server van Strato. Maar als ik nu naar de test.schuldhulpmaatjeapeldoorn.nl ga, staat in adresbalk in browser niet test maar ik kom volgens mij op de gewone site uit. Dus ergens moet ik nog wat veranderen maar waar?

    Ben een goedwillende vrijwilliger die onderhoud site al doende leert.

    De pagina waar ik hulp bij nodig heb: [log in om de link te zien]

5 reacties aan het bekijken - 1 tot 5 (van in totaal 5)
  • Ik zie dat je een database error hebt als ik op jouw website kom. Ik denk dat die niet klopt en dat je ondertussen als bezig bent met uitzoeken

    Tja ik probeer ook maar wat ;( ik blijf terechtkomen op de oorspronkelijke site. Ik denk dat er iets niet goed is met myPHP. Want in strato zie ik dat database is aangemaakt. Ga ik naar myPHP dan is die helemaal leeg. dus die link is er nog niet. Heb geen idee hoe en wat.

    Wat ik zou kunnen begrijpen is dat ergens nog een verwijzing staat.
    En wat betekent dit mbt PHP zie link https://drive.google.com/file/d/1YLP6B-oPVwVsvsKmFBzHErJvpHD8xbhv/view?usp=sharing
    EN nu realiseer ik met dat ik bij kopieren vanaf laptop af en toe een rood regeltje voorbij zag vliegen /schaam me

    ik vind nergens een bestand php.ini. Zou ik dit dus moeten uitzetten en een php.ini aanmaken? Zie door bomen het bos niet meer 🙁

    • Deze reactie is gewijzigd 1 maand, 2 weken geleden door nelleke54.
    • Deze reactie is gewijzigd 1 maand, 2 weken geleden door nelleke54.
    Guido

    (@guido07111975)

    Hoi Nelleke,

    Daarvoor kun je ook even contact met Strato opnemen, ik ga ervan uit dat ze je hier echt wel even mee willen helpen. Voor hun een kleine moeite.

    Maar ik zie de test-website online staan, dus alles werkt nu? Zo ja, wil je de status van dit topic dan op “opgelost” zetten?

    Wat je afbeelding betreft, gewoon op PHP 7.3 laten staan. De mededeling over PHP 7.1 kun je negeren, want heb je niet nodig.

    Guido

    Probleem is opgelost maar echt hulp van strato…. Stappenplan was me best technisch maar soms gaat het lampje branden en kon ik alle stappen nemen. Het werkt. Bedankt voor de ondersteuning want alleen al dat iemand meedenkt, helpt me al zo veel

    Guido

    (@guido07111975)

    Hoi Nelleke,

    Aan sommige dingen moet je niet zelf beginnen, maar direct de hosting provider vragen. Voor het aanmaken van een nieuwe installatie op een subdomein hebben ze vaak tools, zodat je zelf niet hoeft te klooien. Maar succes ermee verder!

    Guido

5 reacties aan het bekijken - 1 tot 5 (van in totaal 5)