Support » Overige » Technisch probleem met mijn website

  • Hallo,

    Op mijn dashboard staat dat mijn site zich in herstel-mode bevind.
    Na het updaten (of het proberen hiervan?) werkt mijn portfolio website niet meer.
    Dit schijnt te komen door het updaten van plugins/thema’s.
    Ik krijg de volgende melding te zien op mijn dashboard: “FOUT: This theme failed to load properly and was paused within the admin backend.”
    Het huidige geïnstalleerde thema op mijn site is Sydney (waarbij ik Elementor gebruik om mijn website vorm te geven).

    Onderaan de thema’s pagina staat het volgende:

    Incomplete thema’s
    De volgende thema’s zijn ge├»nstalleerd, maar incompleet.
    Naam Omschrijving
    Sydney This theme failed to load properly and was paused within the admin backend. Hervatten Verwijderen

    Kan iemand mij hierbij helpen? Ik ben een totaal niet-technisch persoon en WordPress is voor mij al een beetje lastig.

    Ik hoop dat iemand mij hierbij kan helpen…

    • Dit onderwerp is gewijzigd 1 maand, 3 weken geleden door sabrinaab.

    De pagina waar ik hulp bij nodig heb: [log in om de link te zien]

1 reactie aan het bekijken (van in totaal 1)
  • Hmm, lastig om hier zomaar een antwoord op te geven.
    Wat ik zou doen, is de plugins allemaal deactiveren. Vervolgens kijken of de site werkt. Werkt deze niet, dan een ander thema activeren en Sydney verwijderen en opnieuw toevoegen.

    Als het dan werkt, stuk voor stuk de plugins weer activeren en kijken waar het fout gaat, als het nog problemen geeft.
    Een beetje lomp, maar wel makkelijk uit te proberen.

1 reactie aan het bekijken (van in totaal 1)