• Hi
    In de header.php heb ik de NL tussen de haakjes gezet.
    Is dat correct of laat ik dat beter leeg?

    NORMAAL <?php language_attributes(); ?>>
    GEWIJZIGD <?php language_attributes(NL); ?>>

    Dank u

4 reacties aan het bekijken - 1 tot 4 (van in totaal 4)
  • Moderator nielsvanrenselaar

    (@nielsvanrenselaar)

    Incorrect. En als dit voortborduurt op een ander topic wel graag daar in verder gaan ;). language_attributes mag als parameter alleen een doctype bevatten; zoals xhtml of html. En dan tussen haakjes.

    Zie Codex.

    Thread starter webpromoterpro

    (@webpromoterpro)

    Hi Niels,

    Dus moest ik eigenlijk niks tussen die haakjes zetten?
    Ander topic? Nee, ik bedoel deze hier want het is opgelost al weet ik niet hoe.
    Via de hoster Hostgator, die iets gedaan heeft maar ik weet niet goed wat.
    Ze zei dat het door de template kwam.
    Ik heb nu de Nl versie geinstalleerd en dan volgens de instructies de WPLANG gewijzigd naar nl-NL maar het staat nog altijd in het Engels en ga er niet meer aankomen en in het Engels laten.
    Dus moet ik eigenlijk die (NL) weer wijzigen naar () dan?
    Ik zie nog steeds staan door de online checkers dat er in html nl NL staat maar ook ergens en-US
    Dus ik hoop dat dat geen negatieve gevolgen zal hebben om gevonden te worden in de .be en .nl
    Tja, voor mij is het soms allemaal niet gemakkelijk met die code he :/
    Toch bedankt hoor
    Die paste heb ik ook geprobeerd maar daar vond ik geen link…

    grtz

    Moderator nielsvanrenselaar

    (@nielsvanrenselaar)

    Ja, als je denkt dat alles weer goed komt moet je het veranderen. Sowieso is NL geen correcte parameter, dus sowieso weghalen.

    Thread starter webpromoterpro

    (@webpromoterpro)

    Ok dank je wel hoor!

4 reacties aan het bekijken - 1 tot 4 (van in totaal 4)
  • Het onderwerp ‘Taal site’ is gesloten voor nieuwe reacties.