Support » Plugin vragen » [WP-Survey] PHP sessie fout

  • Deze plugin geïnstalleerd om te gebruiken voor een enquête: http://wordpress.org/extend/plugins/wp-survey-and-quiz-tool/

    Een enquête opgesteld, maar bij het doorlopen krijg ik een foutmelding. Dit gebeurt wanneer ik op ‘volgende’ klik om naar de volgende vraag te gaan. De pagina wordt dan wel opnieuw geladen, maar dan krijg ik de melding:

    PHP sessie fout. Controleer uw sessie instellingen.

    Requirements voor de plug-in zijn:

    – PHP 5.2+
    – WordPress 3.1
    – Sessions
    – cURL

    Aangezien ik dacht dat de foutmelding kon liggen doordat de sessions niet ingeschakeld waren heb ik dit op deze manier gedaan: http://www.frank-verhoeven.com/using-session-in-wordpress/ maar dit lost het probleem niet op.

    Iemand die me hier een oplossing voor heeft?

  • Het onderwerp ‘[WP-Survey] PHP sessie fout’ is gesloten voor nieuwe reacties.