Ondersteuning » Algemeen WordPress » Submenu's werken niet

  • Onder webalbum maak ik een pagina aan en daaronder weer meerdere pagina’s. In menu’s sleepte ik de 1e pagina 1 x naar rechts en de volgende pagina’s die daaronder hoorde weer 2 x naar rechts, Maar als ik op sla dan springen ze weer naar rechts.
    Weet iemand hoe ik dat kan oplossen?

    Groetjes Linda
    http://www.lindahemmesfotografie.nl

1 reactie aan het bekijken (van in totaal 1)
  • Er moet altijd sowieso één helemaal links staan om ‘webalbum’ te maken daarna kun je veel items (pagina’s) één keer naar rechts slepen en nogmaals één keer naar rechts en nog een keer naar rechts, afhankelijk van het aantal dat je thema support. Trapsgewijs..

    Als je dan op opslaan drukt springen ze dan weer allemaal naar links of naar rechts?

    Kijk ook even of je niet het kleine Checkbox-je hebt aangevinkt dat zegt: Add Top-level pages.
    http://i46.tinypic.com/wkw9u.png

    Als dat niet werkt probeer eens minder pagina’s want nu zitten er in webalbum wel erg veel pagina’s. Das geen menu meer te noemen maar een sitemap in een balk. Niemand gaat zo lang in een menu kijken waar hij moet zijn. Menu-items moeten duidelijk en snel bereikbaar zijn.

    Het is dus beter een ‘sitemap’ pagina te maken welke vriendelijk is voor je bezoekers met daarop de linkjes uitgelijnd p/categorie of afdeling.

    Lukt dat allemaal niet en blijven ze verspringen zet dan eens alle plugins uit en kijk of het dan wel werkt. Het kan goed mogelijk zijn dat een plugin’s javascript in conflict komt met de WP javascript.

1 reactie aan het bekijken (van in totaal 1)
  • Het onderwerp ‘Submenu's werken niet’ is gesloten voor nieuwe reacties.