Support » Algemene WordPress vragen » social media buttons verdwijnen !?

2 reacties aan het bekijken - 1 tot 2 (van in totaal 2)
  • Waarschijnlijk klopt het path niet naar de afbeelding.

    Als je op de homepage bent dan is dat je Root en dan kan de browser daar ook de afbeeldingen vinden maar zodra jij naar de contact pagina gaat dan zal ook je url anders worden. Miss. niet in de browser (url) blak omdat je een Tab gebruikt maar wel degelijk in de broncode.

    De URL wordt dan.
    http://jouw-domein.nl/contact/

    En dan gaat de image code ook opzoek naar de afbeelding vanaf de contactpagina.
    Dus:
    http://jouw-domein.nl/contact/twitterbutton.png

    En daar staat de afbeelding dus niet.

    Wat je moet doen is in de HTML code volledige urls invoeren naar de afbeelding.
    Dus zo:

    <img src="http://jouw-domein.nl/twitterbutton.png" width="35" height=35" alt="Facebook" />

    Nu heb je waarschijnlijk dit.

    <img src="twitterbutton.png" width="35" height="35" />

    Succes,

    Maar waarom gebruik je niet de AddThis code?
    http://www.addthis.com/

    Het is vrij eenvoudig volgens mij want ik zie het heel veel mensen gebruiken, plus er zit ook ene Hyves button op.

    Hallo Shmoo,

    Ik was er nog niet aan toe gekomen om dit te gaan doen op de website. Maar ik wil je in iedergeval erg bedanken voor de goede tip! Ik ben er blij mee!! TOP!!!

    groet,

    Marcel

2 reacties aan het bekijken - 1 tot 2 (van in totaal 2)
  • Het onderwerp ‘social media buttons verdwijnen !?’ is gesloten voor nieuwe reacties.