Support Volgende » Code oplossingen gezocht Volgende » Site url verkeerd aangepast

  • cakewithssyrup

    (@cakewithssyrup)


    Hi allemaal,

    Op een subdomein heb ik een wordpress site.

    Zonder bij na te denken heb ik bij de algemene instellingen de url en home url van ‘http’ naar ‘https’ gewijzigd, terwijl dat niet van toepassing is.

    Nu kan ik dus niet meer op de site komen, omdat die naar de verkeerde url verwijst met’ https’.

    Via https://codex.wordpress.org/Changing_The_Site_URL#Edit_wp-config.php heb ik al naar mijn database gekeken, daar staan de urls nog goed.

    In wp-config.php heb ik dit toegevoegd:

    define(‘WP_HOME’,’http://example.com’);
    define(‘WP_SITEURL’,’http://example.com’);

    De eerste keer lukte dit, maar heb het daarna verwijderd omdat ik eerst nog iets anders wilde proberen. Maar nu werkt dit niet meer.

    Wie weet wat ik verkeerd doe en hoe dit op te lossen valt.

1 reactie aan het bekijken (van in totaal 1)
  • Moderator Jeroen Rotty

    (@jeroenrotty)

    Hoi,

    Normaal zou dat gewoon opnieuw moeten werken, heb je het ook succesvol terug opgeladen?

    Moest het echt niet lukken hoef je enkel in je database de twee velden terug aan te passen, die staan in de options tabel.

    Dus prefix_options tabel (standaard wp_options)

    Jeroen

1 reactie aan het bekijken (van in totaal 1)