Support Volgende » Algemene WordPress vragen Volgende » site niet goed te zien in Chrome, maar wel in explorer

  • Opgelost marcuzantoniuz

    (@marcuzantoniuz)



    Hallo,

    Ik heb recent mijn wordpress site geupdate naar 4.9.1 – Betheme. Daarnaast heb ik nog een website in ontwikkeling (avadatheme).
    sinds kort kan ik mijn revolutionslider niet meer zien in chrome of mozilla, maar wel in microsoft explorer of edge. Tevens is de opmaak niet responsive meer en in de andere browsers weer wel. Ik heb de hele dag zitten zoeken , maar kan niets ontdekken wat ik hieraan kan doen.
    hulp graag!

    Bij voorbaat dank,

    MZ

    De pagina waar ik hulp bij nodig heb: [log in om de link te zien]

2 reacties aan het bekijken - 1 tot 2 (van in totaal 2)
  • staartmees

    (@staartmees)

    Je gebruikt een verouderde versie 11.5 van januari 2016 van Betheme terwijl de meest recente versie 20.7.5 van 1 december 2017 is. Quasi zeker zit het probleem in je verouderde versie. Volgens hun website https://themeforest.net/item/betheme-responsive-multipurpose-wordpress-theme/7758048 heb je recht op updates, dus begin al met je theme te updaten. Lukt dit niet dan moet je, omdat je een commercieel thema gebruikt, contact te nemen met de support van Betheme. Commerciële produkten worden in dit forum niet ondersteund.

    marcuzantoniuz

    (@marcuzantoniuz)

    Bedankt voor de reactie.
    Het was de Facebook plugin die voor problemen zorgde!

2 reacties aan het bekijken - 1 tot 2 (van in totaal 2)
  • Het onderwerp ‘site niet goed te zien in Chrome, maar wel in explorer’ is gesloten voor nieuwe reacties.