Ondersteuning » Installatie WordPress » Site met te oude php (<553) upgraden?

  • k zou voor iemand een oude WP-site verhuizen. WP-versie lijkt 3.8.1. Ik maakte onder meer een backup met Duplicator.
    De site laat zich echter niet installeren bij een nieuwe hoster (of lokaal via Mamp), omdat er sprake is van een php-versie ouder dan 5.5.3.

    Is er een manier om die php-versie aan te passen? Ik heb bijvoorbeeld ook een kopie van de database apart. Deins er niet voor terug om hierin iets aan te passen.

    Een optie zou zijn om lokaal in Mamp de php-versie te verlagen, maar ik ben niet zeker of ik dan andere lokale site verknal. En dan nog: hoe krijg ik in die oude site een nieuwere php-versie actief?

1 reactie aan het bekijken (van in totaal 1)
  • Marcel-NL

    (@marcel-nl)

    Wat je zou kunnen doen is een virtuele omgeving opzetten en daarop een lagere php versie installeren. In dit filmpje staat hoe je een webserver kan opzetten in een virtuele omgeving.
    Weet niet welke OS je gebruikt maar zullen vast filmpjes/handleidingen zijn voor een andere OS.
    https://www.youtube.com/watch?v=pOGRK83vnNI

1 reactie aan het bekijken (van in totaal 1)
  • Het onderwerp ‘Site met te oude php (<553) upgraden?’ is gesloten voor nieuwe reacties.