Support » Algemeen WordPress » Site geeft een fout melding na verhuizing

  • Hallo,
    Na een verhuizing van de site naar zijn uiteindelijke bestemming, krijg ik in de mail een bericht dat er een fout is gevonden in de plugin Meta Slider.
    WordPress versie 5.8.2
    Huidig thema: Twenty Seventeen (versie 2.8)
    Huidige plugin: MetaSlider (versie 3.23.3)
    PHP versie 7,4
    Foutdetails
    ===========
    Een fout van het type E_ERROR werd veroorzaakt op regelnummer 23 van het bestand /var/www/clients/client18/web56/web/wp-content/plugins/ml-slider/extendify-sdk/bootstrap.php. Foutmelding: Class ‘Extendify\ExtendifySdk\Frontend’ not found.

    Ik heb geprobeerd de plugin te deactiveren in de database, maar daar mee was het niet opgelost.
    Zodra ik in her dashboard de link naar de plugin activeer krijg ik het bericht
    Er heeft zich een kritieke fout voorgedaan op deze site. Controleer je site beheerder e-mail inbox voor instructies. Ik kan wel de opties “Nieuwe plugin” en “Plugin editor” selecteren.
    Ik hoop dat iemand mij hiermee kan helpen

    De pagina waar ik hulp bij nodig heb: [log in om de link te zien]

6 reacties aan het bekijken - 1 tot 6 (van in totaal 6)
  • Guido

    (@guido07111975)

    Hoi,

    Ik heb ook al een kritieke fout mbt Meta Slider. Maar vreemd genoeg niet op al mijn websites. Ik denk dat ik zo even een topic op hun support forum open want kom er niet achter wat de oorzaak is.

    Guido

    Guido

    (@guido07111975)

    Update: gebeurt niet bij alle thema’s. Bij mij met het thema GeneratePress.

    Guido

    Thread starter joostsoo

    (@joostsoo)

    Hallo Guido,
    Ik heb diverse thema’s geprobeerd, het zelfde resultaat.
    Wat ik nu ook merk is dat in de edit modes krijg i k alleen maar witte pagina’s.
    Ik kan u dus ook geen pagina aanpassen.
    Enig idee?

    Guido

    (@guido07111975)

    Hoi,

    Bij mij is het dus een conflict met het thema. Bij jou misschien dus niet.
    Wat je zou kunnen doen is alle plugins even deactiveren behalve Meta Slider. Dan 1 voor 1 de andere plugins weer activeren, zodat je kunt bepalen of het een conflict is tussen Meta Slider en een andere plugin.

    Guido

    Thread starter joostsoo

    (@joostsoo)

    Zover ik kan zien is Meta Slider de enige geïnstalleerde plugin.

    Guido

    (@guido07111975)

    Dan is het zeker vreemd dat er een conflict is.

    Dan kun je het best de plugin via het dashboard verwijderen en opnieuw installeren.
    En voor de zekerheid van tevoren de diashow verwijderen, behalve als die diashow vrij groot is en het veel tijd kost om alles te herstellen.

    Guido

6 reacties aan het bekijken - 1 tot 6 (van in totaal 6)