Support » Installatie WordPress » site diagnose

  • Mijn WP Twente Eleven is gisteren bijgewerkt naar de nieuwste versie 5.5.1.
    Site diagnose zegt echter dat er een thema bijgewerkt moet worden:
    Onder Thema’s bijwerken staat nog een oude versie 3.3.
    Kan ik dat gewoon negeren?

    De pagina waar ik hulp bij nodig heb: [log in om de link te zien]

1 reactie aan het bekijken (van in totaal 1)
  • Hallo,

    er staat een oude versie 3.3 van???

    En het is in het algemeen aan te bevelen om plugins en themes die je niet gebruikt niet alleen te deactiveren, maar om deze ook te verwijderen uit je WordPress installatie. Hoe meer plugins/themes, hoe meer vulnerabilities, zeker als die plugins niet meer bijgewerkt worden.

1 reactie aan het bekijken (van in totaal 1)