Ondersteuning » Plugin vragen » site crash na plugins update

  • Dag,
    Als ik de foutopsporing aanzet in wordpress krijg een lange serie foutmeldingingen over een plugin(?) die gedepreciate is.
    Deprecated: Functie Elementor\DB::is_built_with_elementor is sinds versie 3.2.0 verouderd! Gebruik in plaats daarvan Plugin::$instance->documents->get( $post_id )->is_built_with_elementor(). in /var/www/vhosts/woongroeptuinwijk.nl/httpdocs/wp-includes/functions.php on line 5379

1 reactie aan het bekijken (van in totaal 1)
  • Guido

    (@guido07111975)

    Hoi,

    Deze melding krijg je omdat een andere plugin een verouderde functie van Elementor aanroept / gebruikt. Heb je nog meer plugins die met Elementor te maken hebben? Zijn die allemaal up-to-date?

    Guido

1 reactie aan het bekijken (van in totaal 1)