• Anonymous User 9027739

    (@anonymized-9027739)


    Goedenavond forumleden, ik heb een vraag de Shopp plugin vereist dit:, PHP 5 with the GD image library and cURL with SSL support.

    Betekent dit dat ik aan serverondersteuning van PHP en SQL genoeg heb?

    Hartelijke groet,
    William
    Ps: ik heb nog niets op de site.

8 reacties aan het bekijken - 1 tot 8 (van in totaal 8)
  • PHP heeft ook een versie net als dat je OS op de computer dat ook heeft.

    Je moet dus PHP versie 5 hebben ik geloof dat ze nu zitten op PHP 5.2 of 5.3 maar 5.0 is dan al genoeg.

    Daarnaast moet je kijken of je webhosting SSL ondersteuning heeft voor het afrekenen dit gaat meestal via een iets veiligere HTML versies. (https://) en waar GD image library voor staat ??? geen idee.

    Ik heb me er nog nooit mee bezig gehouden en ziet het altijd wel als ik begin te installeren, ik zit bij WebReus met al mijn hosting abonnementen en die hebben mij nog nooit met zoiets in de steek gelaten terwijl ze niet de duurste webhoster zijn.

    Zit je bij iemand op een zolderkamer voor 0,99 cent dan kun je het meestal vergeten.

    Thread starter Anonymous User 9027739

    (@anonymized-9027739)

    Ha kijk aan! Dankje wel voor je reactie.

    Ik zit nu bij Solcon, is vrij duur maar ze wilden een domein dat ik moest bewerken voor een klant gratis uit quarantaine halen. Dus daarom Solcon. Nu zat ik te kijken hoe ik het ging doen wat SSL kost waarschijnlijk weer extra. En ik heb de plugin al in huis. Het zit zo: ik heb alle plugins en licenties gekocht en in huis en ik ben voor een jaar (verplicht) gebonden aan Solcon. Dit kost me €13.00 in de maand. Zou dat SSL extra kosten?

    Thread starter Anonymous User 9027739

    (@anonymized-9027739)

    Trouwens, zou de plugin echt niet werken zonder ssl?

    Ik heb geen ervaring met Shopp dus kan niet beoordelen of je dit wel of niet nodig hebt.

    Bij Jigoshop (Gratis plugin) welke ik ‘altijd’ gebruikt heb je wel de keuze in de settings om die functie niet te gebruiken.

    Maar de vraag blijft altijd of je dat wel wilt doen.

    http://jigoshop.com/
    In de Docs kun je meer informatie vinden.

    Thread starter Anonymous User 9027739

    (@anonymized-9027739)

    Ja ik snap je, heb even in de documentatie van Shopp gekeken, weinig!

    Maar met cUrl kan iets met dat SSL te maken hebben dat is iets van PHP5? Zie link hieronder:,
    http://unitstep.net/blog/2009/05/05/using-curl-in-php-to-access-https-ssltls-protected-sites/

    Dus ben ik toch geen certificaat nodig? Omdat die vereiste al zo wordt voldaan door PHP? Dus hoef ik alleen PHP en MySQL ondersteuning te hebben als ik die linkpagina zo lees?

    Sorry, ik ben 17 en nog niet ervaren op dit gebied, dit is de eerste keer.

    En ik ben 30 en voor mij is dat net zo goed Russisch.

    Heel eerlijk, als ik dat soort pagina’s zie ben ik al direct weg, een Wall of Text, een hoop code waar geen hond wat van begrijpt of je moet al 25 jaar Programmeer skills achter je naam hebben staan en 111 berichten die je dan allemaal moet gaan doorspitten zodra iets niet werkt met de plugin.

    Nee das niet mijn manier..

    Dit is meer mijn manier!

    Screenshot.
    http://i46.tinypic.com/211w12p.png

    Activeren en bij de instellingen kiezen voor:
    – Ja of Nee > mocht het dan niet werken dan ga ik op hun forum even kijken of er mensen zijn met het zelfde probleem..

    Ik ben ook geen programmeur en zoek alleen maar naar eenvoudige oplossingen.

    Thread starter Anonymous User 9027739

    (@anonymized-9027739)

    Ha kijk! Haha. Nee zo moeilijk verwacht ik ook niet dat ze het me gaan maken:
    Want ik heb goede hoop want op een domein naam waar ik geen certificaat heb lopen werktie de plugin wel gewoon:) en dat is bij dezelfde hoster. (nog geen licentiekey ingevoerd)

    nee ik bel ze morgen, installeer de plugin, activeer php en mysql op de server daar moest ik eerst driemaal om vragen! -hehe anders begin je ook niks;) –
    en ik post morgen wel offie werkt!

    hartelijk dank voor je meedenken en ik dacht alweer te moeilijk volgens mij! (met míjn russisch)
    :p

    Thread starter Anonymous User 9027739

    (@anonymized-9027739)

    Het is opgelost, het lag aan de hoogte van de versie van de PHP.

    Dus voor iedereen die er nog mee zit;)…

8 reacties aan het bekijken - 1 tot 8 (van in totaal 8)
  • Het onderwerp ‘Shopp – dringend’ is gesloten voor nieuwe reacties.