Ondersteuning » Code oplossingen gezocht » security scan pluginn

  • Ik heb de WP-SECURITY-SCAN plugin geinstalleerd, maar krijg de foutmelding dat de gebruiker niet voldeonde rechten heeft (als ik de _wp tabellen probeer te hernoemen) Ik heb het bij 3 verschillende hosts geprobeerd. Ik heb een kale installatie dus de wp-config.php staat nog op de normale plek.

    Heb ik soms toch een verkeerde code op het config bestand staan (666)?

    Zijn de ervaringen over het algemeen goed met deze functie van de plugin?

    Of,… heeft iemand een goede tip waar het uitgelegd staat hoe ik dit handmatig kan doen?

    M.v.g. MMike

3 reacties aan het bekijken - 1 tot 3 (van in totaal 3)
  • Thread starter mmike024

    (@mmike024)

    Misschien handig voor anderen?! ,… ik heb deze even gepakt:
    http://www.seoegghead.com/software/wordpress-table-rename.seo

    bestandsrechten naar 777 gezet, moest alleen even manual de oude tabellen weggooien.

    Gr Mike

    Hoi Mike
    Ik heb de prefix ook aangepast met deze plugin, nu kan ik alleen niet meer inloggen.
    Help !!!

    weet jij een oplossing’?

    Thread starter mmike024

    (@mmike024)

    Beste Noes,

    Ik moet denk ik nog even instellen dat ik een melding krijg bij nieuwe berichten, anders had ik wel eerder gereageerd.

    Balen voor je!,… Ik heb even gekeken bij mij, en ik heb alleen het eerste gedeelte gedaan via de plugin. Het aanpassen van het wp-config.php bestand heb ik handmatig gedaan. Misschien moet je daar eens even naar kijken?

    Ik ben zelf ook maar een beginneling hoor!, maar laat maar even weten of het iets oplevert.

    m.v.g. Mike

3 reacties aan het bekijken - 1 tot 3 (van in totaal 3)
  • Het onderwerp ‘security scan pluginn’ is gesloten voor nieuwe reacties.