Support Volgende » Forum Regels Volgende » security flaw in WordPress

  • Gisteren ontving ik mailtje
    “A security flaw in WordPress has let hackers attack and deface 1.5 million pages. Our leading technology had detected that you are using “WordPress 4.9.4” and your website fietsclubbrabant.nl is vulnerable to attack”.

    Het bericht is afkomstig van exai.com
    Is dit spam, is dit reclame, of moet ik me echt zorgen maken?

1 reactie aan het bekijken (van in totaal 1)
  • Dat lijkt mij pure reclame/spam. Er is helemaal geen sprake van een beveiligingsprobleem met WP 4.9.4 (laatste versie). Ik neem aan dat er geen concrete beschrijving bij stond naar een betrouwbare bron?

    Even googelen op exai.com leert, dat dit een bedrijf is, dat zegt alternatieven voor WP te bieden. Dus dat zegt waarschijnlijk ook al genoeg over hun motivatie om WP gebruikers te mailen. 😉

1 reactie aan het bekijken (van in totaal 1)
  • Het onderwerp ‘security flaw in WordPress’ is gesloten voor nieuwe reacties.