Ondersteuning » Algemeen WordPress » Script bestanden niet te wijzigen

  • Opgelost Marieke3

    (@marieke3)


    Vandaag heb ik geprobeerd wordpress te installeren. Alles ging prima, totdat ik een bericht wilde posten met een foto. De foto zou ik moeten uploaden, maar daarvoor moest ik eerst de map ´schrijfrechten´ geven.
    Daar ging het mis, want wat ik ook probeerde, ik kon de betreffende map ´uploads´ geen schrijfrechten geven.

    Ik kreeg deze melding in filezilla:
    Commando: CWD /httpdocs/blog/wp-content
    Antwoord: 250 CWD command successful
    Commando: SITE CHMOD 777 uploads
    Antwoord: 550 CHMOD 777 uploads: Operation not permitted

    De hostingprovider stuurt mij als antwoord:
    “uw huidige pakket is zodanig ingesteld dat als een script bestanden aanmaakt deze de gebruiker apache krijgen. Hierdoor kunt u deze niet wijzigen.”

    Ik moet nu overstappen op een duurder pakket van 40-50 euro per jaar excl domeinregistratie. Is het ‘normaal’ dat een standaard-pakket deze limitering heeft? Dit was me eerder nooit opgevallen.

    Ik ben benieuwd naar jullie mening en of ik dit eventueel ook kan omzeilen…

5 reacties aan het bekijken - 1 tot 5 (van in totaal 5)
5 reacties aan het bekijken - 1 tot 5 (van in totaal 5)
  • Het onderwerp ‘Script bestanden niet te wijzigen’ is gesloten voor nieuwe reacties.