Support » Installatie WordPress » problemen met wp super cache na installatie 3.5

  • Opgelost Willem 2

    (@willem-2)


    Na de upgrade naar 3.5 heb ik allerlei problemen gehad met diverse plugins. Ik heb voor enkele plugins nieuwe moeten zoeken. Uiteindelijk leek alles te werken.

    Na een paar keer opnieuw afsluiten en opstarten waarbij alles goed leek te werken, inclusief het installeren van nieuwe plugins, kon ik opeens niet meer in het admin gedeelte komen. Ik weet niet meer wat de waarschuwing was maar ik heb wel gezien dat het met wp super cache te maken had.

    Via ftp heb ik vervolgens de map cache en de plugin wp-super-cache gedeactiveerd door de naam uit te breiden met .hold.

    Ik kon nu wel in admin komen maar krijg de volgende waarschuwing wanneer ik een plugin probeer te downloaden:

    Om de gewenste informatie te kunnen downloaden heeft wordpress toegang tot de webserver nodig. (vervolgens moet ik wachtwoord e.d. invoeren)

    Wanneer ik dat heb gedaan krijg ik twee waarschuwingen dat ‘permission was denied in” public_html/wp-admin/includes/file.php on line 179 en public_html/wp-admin/includes/file.php on line 493

    Het bericht eindigt met: Download mislukt.: De doelmap voor het streamen van bestanden bestaat niet of is niet schrijfbaar.

    Wie kan me helpen dit probleem op te lossen?

3 reacties aan het bekijken - 1 tot 3 (van in totaal 3)
  • Even via FTP de folder plugins een CHMOD waarde geven van 755.

    Rechtermuis > op de folder via de FTP client.
    En controleer ook gelijk de wp-content folder die moet ook 755 hebben.

    Hallo Shmoo,

    Bedankt voor je reactie. Alles staat op 755. Het probleem is nog niet opgelost. Ik denk dat wp-super-cache op meerdere plaatsen wijzigingen aanbrengt dan alleen in haar eigen map en de map cache.

    Weet je nog andere oplossingen?

    Hallo Shmoo en andere lezers,

    Ik heb nog geen oplossing voor mijn probleem. Ik heb intussen ook op het internationale forum een bericht geplaatst. Dit bericht wijkt af van mijn berichten hierboven omdat ik ondertussen andere dingen heb uitgeprobeerd. Hierbij mijn Engelstalige bericht:

    I replaced my last backup (with 3.5). But when I try to open dashboard I get the following warnings:

    Warning: error_log(/home/p34950/domains/column-razenberg.nl/public_html/wp-content/cache/e5ae3fe9f96cd093b698e408350d7b24.txt) [function.error-log]: failed to open stream: Permission denied in /home/p34950/domains/column-razenberg.nl/public_html/wp-content/plugins/wp-super-cache/wp-cache-phase1.php on line 462

    Warning: error_log(/home/p34950/domains/column-razenberg.nl/public_html/wp-content/cache/e5ae3fe9f96cd093b698e408350d7b24.txt) [function.error-log]: failed to open stream: Permission denied in /home/p34950/domains/column-razenberg.nl/public_html/wp-content/plugins/wp-super-cache/wp-cache-phase1.php on line 462

    Warning: Cannot modify header information – headers already sent by (output started at /home/p34950/domains/column-razenberg.nl/public_html/wp-content/plugins/wp-super-cache/wp-cache-phase1.php:462) in /home/p34950/domains/column-razenberg.nl/public_html/wp-includes/pluggable.php on line 876

    After I see these warnings I change with ftp the names of cache and wp super cache. After that I can open dashboard but i can’t activate new plugins.

    So, the problem is not solved yet.

3 reacties aan het bekijken - 1 tot 3 (van in totaal 3)
  • Het onderwerp ‘problemen met wp super cache na installatie 3.5’ is gesloten voor nieuwe reacties.