Support » Algemene WordPress vragen » Problemen met weergave van afbeeldingen

  • Ik heb het nu al zo vaak geprobeerd, opnieuw installeren.. iedere keer heb ik weer hetzelfde, de afbeeldingen worden niet weergegeven of heel raar weergegeven!

    De WordPress site staat in een subdirectory:

    http://www.avrijssen.nl/nieuw/

    Iemand een oplossing hiervoor? het gaat om een geheel nieuwe wordpress installatie..

10 reacties aan het bekijken - 1 tot 10 (van in totaal 10)
  • Het lijkt alsof die de afbeeldingen niet goed heeft geüpload, maar als je het al een aantal keer opnieuw hebt geïnstalleerd neem ik aan dat je ook de afbeeldingen telkens opnieuw hebt geüpload.

    Ik weet zo 1,2,3 het antwoord niet maar doet die dit met alle afbeeldingen? Dus ook de afbeeldingen die je via media upload?

    Ik zal dit item even wakker schudden: ik heb namelijk hetzelfde en wellicht iets heftigere problemen. Ik heb een nieuwe install op een server en sinds die tijd werken de plaatjes niet meer. Het gekke is dat er geen consistentie in zit. Ook vreemd is dat de WP iconen (bijvoorbeeld van de menu opties bij het bewerken van een bericht) niet meer werken.
    Even het hele verhaal:
    Ik had een site in directory /wordpress/
    Op dat domein wilde ik een nieuwe site laten zien en de helpdesk van yourhosting raadde aan de oude versie te laten verwijzen naar een subdomein.
    Vanaf dat moment ging alles fout.
    Na veel vijven en zessen hebben we besloten tot een clean install op /wordpress20/blog/
    Dat heeft ook heeeeel veel problemen veroorzaakt maar uiteindelijk zijn we weer bij dezelfde issues uitgekomen als we eerder hadden. Images worden niet goed getoond. Ook de images in de database zijn niet goed meer. Als ik naar de media bibliotheek ga zie ik geen voorbeelden. Als ik op bewerken klik wel (maar dan zijn de iconen voor bewerken weer niet zichtbaar). Het is werkelijk een nachtmerrie want de site is al sinds vorige week vrijdag offline. Yourhosting heeft nu gesuggereerd dat het aan de plugins ligt, maar verwijderen daarvan heeft de zaak ook niet geholpen (zoals ik al had verwacht).
    Wie heeft dit eerder meegemaakt en heeft het weten op te lossen.

    Verder onderzoek geeft aan dat in de backend alleen de .png images niet worden getoond. Het gaat overigens om WP NL 3.3.1…..

    Images worden niet goed getoond

    Beetje vaag uitgedrukt.
    Heb je WP-optimize al geprobeerd?
    Een langzame WP- site wordt vaak veroorzaakt of door een zwakke, trage server of door conflicterende javascripts.

    Hier een zelfde probleem.
    Nieuw wordpress site.
    Afbeeldingen en header worden niet zichtbaar.
    Wel is in mediabibliotheek de omschrijving en een kruisje op de plaats van de afbeelding zichtbaar.

    http://www.abal-humanitas.nl/wordpress

    Exact zelfde probleem.
    Nieuwe wordpress-site.

    Afbeelding is geupload, niet zichtbaar, pas als ik op bewerken druk.
    Alleen een rood kruisje op de plek van de afbeelding op de site.

    Hoe hebben jullie dit opgelost.

    Ik baal zo ontzettend hiervan.

    sinds vandaag heb ik hier ook opeens last van gekregen?
    Alle plaatjes en plugin menu’s hebben een vraagteken/kruisje?

    Opmaak van de pagina’s is weg.

    Ik krijg een keuze opeens ook:
    spring naar de rimaire inhoud ?
    spring naar de secundaire inhoud ?

    help..

    Moderator nielsvanrenselaar

    (@nielsvanrenselaar)

    Voorbeeldlinkje? Klinkt als een server probleem of verwijderde wp-content map.

    Ik heb exact hetzelfde. sinds maart gebruik ik wordpress. Nooit problemen. Echter nu doen de afbeeldingen het niet meer. http://www.game-stop.nl daar zie je allemaal kruisjes. Mappen gecheckt of ze goed staan maar niks helpt.

    Bij komen alle foto’s die ik upload niet op de invoegpositie, maar bovenaan het bericht terecht??? Ergens een wat grote probleem!

10 reacties aan het bekijken - 1 tot 10 (van in totaal 10)
  • Het onderwerp ‘Problemen met weergave van afbeeldingen’ is gesloten voor nieuwe reacties.