Ondersteuning » Algemeen WordPress » Problemen met uploaden images in mediatheek

  • Marion

    (@peuteren)


    Ik loop wel vaker tegen dit probleem aan, dat ik van het een op het andere moment geen foto’s kan uploaden via de mediatheek van WordPress. Dat geldt dan niet voor één site, maar gelijk voor alle sites die ik in WordPress beheer. Vandaag ook weer. Ik kan nu sinds vanmorgen geen foto’s uploaden. Mijn provider zegt dat zij geen serverproblemen hebben, hier is niets gewijzigd. Tot nu toe lost het zich steeds weer ‘vanzelf’ op. Soms na wat kortere tijd, soms pas na uren. Maar ik kan niet ontdekken waarmee het te maken heeft.

    Mijn provider is Strato.com. En de foutmelding die ik krijg is:

    The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later.

    Wie herkent dit probleem? En wie weet toevallig waar dit aan ligt?/De oplossing hiervoor?

    Alvast bedankt!!

6 reacties aan het bekijken - 1 tot 6 (van in totaal 6)
  • Ik heb sinds gisteren een gelijkaardige probleem… Ik kan foto’s wel uploaden via de mediatheek maar die verschijnen niet in mijn berichten dan moet ik deze één voor één in mijn bericht toevoegen via de mediatheek…

    Gr

    Hoverboard

    (@hoverboard)

    Beste Marion,

    Je hosting-provider zou toch echt moeten kunnen zien waar dit aan ligt. Helaas is STRATO hier niet heel sterk in (helpen van klanten). Overweeg dus zeker ook eens een andere hostingprovider te nemen.

    Groet
    Peter

    Thread starter Marion

    (@peuteren)

    Bedankt voor jullie reacties… Ik baal hier van, want Strato blijft beweren dat bij hun niks verkeerd gaat, ik stuit echter steeds opnieuw op problemen bij het uploaden. Dan gaat het weer even een paar uur goed, dan gaat het weer een paar uur mis. Daar valt toch niet mee te werken?

    Heeft iemand enig idee waar het bij hun mis kan gaan? Zodat ik met een goed verhaal daar kan aankomen? Ik moet eerlijk zeggen dat voor de rest Strato mij prima bevalt, maar dit is echt balen… 🙁

    Ik heb sinds de laatste update van Word press 4.6.1-nl
    problemen met het uploaden van afbeeldingen in mijn mediabibliotheek.
    Ook in alle andere websites die beheer heb ik hetzelfde probleem.
    Als ik een afbeelding wil uploaden krijg ik de melding:

    ‘Uploaden van “IMG_0064.jpg” is mislukt.
    Er ontbreekt een tijdelijke map.

    Wie kan mij helpen met dit probleem

    Hi, ik loop tegen hetzelfde probleem op. In die zin dat ik geen foutmelding krijg maar als ik een foto upload (groot of klein, jpeg, png etc) de foto zelf niet getoond wordt in de mediabibliotheek en dus ook niet in te voeren is in bericht of pagina. Het enige wat zichtbaar is is een klein grijs vlakje. In het verleden ging het uploaden vlekkeloos. Ik heb de versie van WP teruggezet, andere browser geprobeerd, nada….
    Wie weet raad? Ook mijn provider geeft geen soelaas.
    Dank.

    Opgelost, het had te maken met het feit dat de foto’s op een verkeerd pad opgeslagen werden en daardoor niet zichtbaar waren. Mijn host topservers.nl wees mij op deze fout en heeft het ook opgelost. Thks.

6 reacties aan het bekijken - 1 tot 6 (van in totaal 6)
  • Het onderwerp ‘Problemen met uploaden images in mediatheek’ is gesloten voor nieuwe reacties.