Support » Thema en CSS/opmaak » problemen met lay out ed bij omzetten naar andere thema

  • Opgelost Marlous79

    (@marlous79)


    Hallo,

    Ik heb mijn thema voor de site van mijn schoonheid- en pedicuresalon gewijzigd van Twenty Fifteen naar Spasalon.

    Gisteren wilde ik dan beginnen met de wijzigingen maar liep al snel vast op het feit dat ik alleen maar de visuele versie zag en niet de tekstversie. In mijn vorige thema kan je dat gewoon met een twee knoppen veranderen. Daarnaast krijg ik met geen mogelijkheid foto’s oid geupload vanuit de mediabibliotheek

    Nu ben ik trouwens opnieuw ingelogd en als ik nu via pagina’s naar de voorpagina ga kom ik weer in de oude lay-out terecht.

    Is er een soort van online handleiding die ook voorziet in dit soort “problemen” zonder dat ik meteen weer min of meer genoodzaakt ben allerlei wordpress hulpboeken aan te schaffen?

    facetofeet.nl is de link van de site maar het vervelende is nu wel dat bezoekers een heel vreemde uitvoering hiervan zien omdat ik gisteren de maintenance mode had aangezet.

    Graag hulp en BVD

11 reacties aan het bekijken - 1 tot 11 (van in totaal 11)
  • Kan je een screenshot delen van je probleem (via snag.gy bv)?

    alleen maar de visuele versie zag en niet de tekstversie

    Wat bedoel je hiermee? Dat de knoppen ‘visueel’ en ‘tekst’ rechtsboven de editor niet te zien zijn?

    Thread starter Marlous79

    (@marlous79)

    Hoi Eva,

    Bedankt voor je reactie. Ik ken dit programma zelf niet maar heb even gezocht en geprobeerd te downloaden cq registeren maar dan krijg ik een rare melding met “materiaal geblokkeerd”.
    Ik weet verder zelf geen andere methode om die screenshot te delen via wordpress.

    Op zich wil ik graag ermee verder maar denk dat het indd handig is als er te zien is waar het op fout loopt.

    Normaal hoef je snag.gy niet te downloaden, je kan de screenshot gewoon in de browser uploaden en delen via een link. (zie deze uitleg)

    Alternatief is om een aparte login aan te maken en door te sturen via mail zodat ik de back end van de site kan bekijken (eva@supersimpelwp.be). Ik ben er vandaag niet na de middag maar morgen kan ik eventueel wel even kijken.

    Thread starter Marlous79

    (@marlous79)

    Hoi Eva,

    Duidelijk, ik heb een screenshot gemaakt. Eerst zit ik natuurlijk in mijn beginscherm van het nieuwe thema. Dan zie ik dit:
    http://snag.gy/ONweB.jpg

    Daarna klik ik dan “op pagina bewerken” en dan kom ik vervolgens uit in het scherm met Bewerken van mijn oude thema “twenty fifteen” en daar zie ik dan wel de optie tekst of visueel boven staan.

    Misschien doe ik gewoon iets heel eenvoudigs verkeerd maar ik zou graag de tekst en lay-out willen bewerken vanuit het nieuwe thema Salonspa net zoals het uploaden van het logo.
    Links bovenaan in de screenshot staat “spa logo” en het lukt op geen manier om die logo’s erop te zetten. Kom ook nergens uit bij de media(bibliotheek)

    Alvast bedankt

    Als ik het goed begrijp kan je de thema optie pagina van je thema niet openen? Onder Weergave > Customizer, daar zou je het logo moeten kunnen uploaden. Of heeft je thema een aparte theme options pagina?

    Als je de customizer/mediabibliotheek niet kan openen dan lijkt me dat een probleem te zijn met het thema zelf. Ik zou aanraden om dan contact op te nemen met de thema auteur.

    Thread starter Marlous79

    (@marlous79)

    nee indd,

    ik heb inmiddels een ander vergelijkbaar thema gevonden met betere mogelijkheiden. Bedankt voor je hulp iig!

    Thread starter Marlous79

    (@marlous79)

    Eva,

    Ik dacht dat ik het topic had gesloten maar zie dat deze nog open staat.
    Het enige waar ik nu nog tegen aan loop is die vervelende lorum ipsum tekst. Ben flink aan het bewerken maar ik krijg die proeftekst niet verwijderd. Hoe doe ik dit?

    BVD

    Hallo,

    Kan je een link geven naar de pagina (als deze zichtbaar is) of een screenshot delen waar die tekst staat? Mijn gok is dat er thema opties zijn die nog niet ingesteld staat?

    Thread starter Marlous79

    (@marlous79)

    Hoi,

    Jazeker, hier volgt de screenshot, pagina is nog niet zichtbaar. Waarschijnlijk is t eeoa instelling alleen ik zie door de bomen het bos even niet meer…

    http://snag.gy/xnz5Y.jpg

    Bedankt alvast

    Aan de hand van de screenshot zou ik het volgende checken:

    Voor de lorem ipsum tekst onder de titel

    > Check eerst in de pagina zelf. Soms zijn er thema’s die extra velden toevoegen aan een template. Kijk even na of je Extra velden en Samenvatting zichtbaar zijn. Bovenaan de pagina kan je dat zien, klik op scherminstellingen en vink de juiste vakjes aan, zie screenshot: http://snag.gy/1SSRA.jpg
    > Zit het niet in de pagina zelf zou het een thema optie kunnen zijn. Heeft je thema een eigen thema optie pagina ga je dat mogelijk daar terugvinden onder ‘homepage’, of iets gelijkaardig.
    > Geen aparte thema opties pagina? > Kijk onder Weergave > customizer of de optie daar niet tussen staat.
    > Helemaal geen thema opties? Heb je gekeken of het misschien een widget is? (Onder Weergave > widgets)

    Voor de lorem ipsums van Spa 1, Spa 2, etc

    > Zijn dit berichten die worden ingeladen? Zo ja dan moet je ofwel de tekst, ofwel de samenvatting van dat bericht aanpassen.
    > Mogelijk heeft het thema een aparte berichtentype zoals bv: portfolio, treatments, etc. Hiervoor geldt hetzelfde als voor normale berichten: tekst of samenvatting moet aangepast worden.

    Thread starter Marlous79

    (@marlous79)

    Hoi,

    Het is inmiddels gelukt!

    Na tijdje puzzelen bleek dat deze optie letterlijk verstopt zat in het weergavemenu.
    Met dit nieuwe thema werkt dat kennelijk weer anders…De home four boxes in dit thema kun je vullen met eigen tekst en dan is dat Latijnse ook verdwenen.
    Maar hier ben ik iig weer uit dankzij jouw hulp…

    Fijn!

11 reacties aan het bekijken - 1 tot 11 (van in totaal 11)
  • Het onderwerp ‘problemen met lay out ed bij omzetten naar andere thema’ is gesloten voor nieuwe reacties.