Support » Installatie WordPress » Problemen met installatie! Geen idee wat ik fout doe!

  • Hallo allemaal,

    Ik ben een beginner wat betreft WordPress wel heb ik enige verstand van computers.
    Ik ben bezig met het opzetten van een website. Nu heb ik al jarenlang een contract lopen bij one.com. En heb ik dus besloten om zelf een website te gaan bouwen met behulp van WordPress.

    Ik heb zoals beschreven eerst verbinding gemaakt met mijn webhost via FTP mbv Cyberduck (Mac). Hierna heb de WordPress zip pakket gedownload en uitgepakt, de wp-config-sample.php bestand aangepast met mijn MySQL gegevens (host, username, wachtwoord en database naam) en opgeslagen met de naam wp-config.php.
    Waarna ik met Cyberduck alle bestanden uit deze map heb geupload hiernaartoe.

    Als het goed is zou ik nu kunnen mijn website kunnen bezoeken of in ieder geval de wp-admin/install.php
    Maar deze pagina wordt helemaal niet geopend. Ik heb echt geen flauw idee wat ik fout doe, misschien dat iemand mij hierbij kan helpen?

    One.com draait op linux servers en heeft dus geen public_html map maar gewoon 1 hoofdmap zonder naam waar alles in geplaatst kan worden (dit heb ik nagevraagd bij One.com).
    Hier kan het dus niet aan liggen naar mijn idee.

    Ik hoop dat iemand mij hierbij kan helpen.

    Alvast bedankt,

    Shair.

1 reactie aan het bekijken (van in totaal 1)
  • Hi Shair,

    Je hebt beschreven wat je hebt gedaan, wat zie je nu als je mbv een browser naar je domein / site gaat? [Geef de url van je site, dan kunnen we meekijken]
    == == ==
    Een standaard-installatie ziet er als volgt uit:

    1. Download WP [zo nodig UNzip]
    2. FTP: UPload alle bestanden naar de webhost [naar de ‘root’]
    3. browser: ga naar http://www.jedomein.nl
    4. browser: de ‘5-minuten-installatie’ start
      beantwoord de vragen op het scherm;
    5. browser: de browser verwerkt je antwoorden tot een werkende ‘wp-config’-bestand en opent de website op de inlog-pagina
    6. login met de gegevens die je zojuist hebt opgegeven
    7. Klaar!

    Wat je beschrijft is een ‘handmatige installatie’. dat gaat doorgaans ook prima, maar een piepklein foutje is zó gemaakt en kan roet in ’t eten gooien.

    Probeer ’t bovenstaande even en kijk of dat lukt.
    Lukt ’t niet? Vertel dan even wat je ziet als je naar je domein gaat…

    == == == Controleer dit ook even…
    FTP: staat er in je domein een ‘index.htm’ of ‘index.html’, dan is dat wrsch de testpagina / under construction pagina van je host. hernoem dit bestand: Plaats een ‘0’ voor de naam. Deze pagina vangt alle ‘verkeer af’ en dat wil je niet… 😉

1 reactie aan het bekijken (van in totaal 1)
  • Het onderwerp ‘Problemen met installatie! Geen idee wat ik fout doe!’ is gesloten voor nieuwe reacties.