Ondersteuning » Algemeen WordPress » Problemen met Elementor / overlay background

  • Opgelost edwinnl

    (@edwinnl)


    Hoi allemaal,

    Ik ben een nieuwe gebruiker van WordPress, en gebruik Blocksy en Elementor om een paar websites te bouwen (vrijwillig) voor enkele verenigingen/stichtingen.
    Na een paar tutorials te hebben gezien heb ik een aardig resultaat kunnen bereiken.

    Nu heb ik echter een probleem. In de page-builder van Elementor ziet mijn pagina er prima uit. Ook binnen de responsive-modus van Elementor ziet het er prima uit, zowel op de desktop, als op de tablet en telefoon.

    Echter, als ik de pagina update en met de browser naar de pagina op internet ga, verschijnen de overlay background afbeeldingen niet meer. Ook als ik op de betreffende pagina een nieuwe container plaats, met een tekst er in en een overlay background, ziet het er allemaal prima uit binnen Elementor, maar na updaten zie ik alleen de tekst terug op de website.

    De overlay background functionaliteit lijkt wel te werken binnen Elementor, maar na updaten verschijnt hij niet op de website.

    Dit gebeurde plotseling, zonder update van de plugin.

    Enig idee wat het probleem is?

    Alvast heel veel dank.

    Groet, Edwin

2 reacties aan het bekijken - 1 tot 2 (van in totaal 2)
  • Thread starter edwinnl

    (@edwinnl)

    Korte update: Ook een gewone background, in de vorm van een afbeelding, of achtergrondkleur wordt wel weergegeven in Elementor, maar na updaten niet op de website. De tekst overigens wel.

    Thread starter edwinnl

    (@edwinnl)

    Probleem is opgelost, dankzij de volgende actie die ik online vond:

    In some cases, it will be possible to solve the issue by switching the CSS print method in “Elementor > Settings > Advanced” on your WordPress Dashboard.

2 reacties aan het bekijken - 1 tot 2 (van in totaal 2)