Support » Installatie WordPress » Probleem vanaf versie 5.1

  • Hallo mensen

    Het volgende probleem doet zich voor ik gebruik een plesk server voor het hosten van enkele website’s als ik wordpress instaleer vanaf versie 5.1 dan kan ik elk bericht wat ik aan maak niet meer plaatsen. als ik op publceer klik dan moet ik nogmaals op publiceer klikken en dan komt de melding dat het bericht ingepland is.

    als ik dan terug ga naar het overzicht van de berichten dan staat er rechts boven planning mislukt.

    zoals ik al schreef tot versie 5.0 had ik geen enkel probleem maar nu lukt het mij niet meer op iets te plaatsen.

    ok heb ik al de beta geprobeerd van versie 5.4 maar ook dat werkt niet zelfs als ik versie 5.0 doe bijwerken naar de laatste versie dan stop die met het publiceren van berichten.

15 reacties aan het bekijken - 1 tot 15 (van in totaal 25)
  • Goedemiddag,

    Maak je gebruik van de Gutenberg editor?
    Zou je eens willen testen met de Classic editor: https://wordpress.org/plugins/classic-editor/ of dit probleem zich dan not steeds voordoet?

    Welke plugins draai je verder binnen WordPress?

    Hallo WP ik heb de addon geinstaleerd maar dit maakt geen verschil ik heb alleen deze adon geinstaleerd verder staan er alleen
    Hallo Dolly en Akismet Anti-Spam bijde staan op inaktief

    Zie je wellicht in jouw console een bepaalde melding als je een pagina wilt opslaan?

    Hiermee bedoel ik in bijvoorbeeld Google Chrome (Command + Option + J / Control + Shift + J). Ook bij een schone test installatie van WordPress op de server treed dit probleem op?

    Ja het probleem is er ook bij een schone instalatie

    Dan heeft het waarschijnlijk met de server settings/setup te maken. Beheer je deze server zelf? Heb je de logs al bekeken? en maak je gebruik van Nginx of Apache?

    Met meer informatie kunnen we wellicht tot een oplossing komen.

    ik maak gebruik van apache en heb de vps via strato ingericht verder werkt de server goed alleen wordpress helaas niet ik zou graag willen dat iemand mij helpt met de server

    Ik begrijp dat verder alles werkt behalve het publiceren van berichten?

    Zou je kunnen kijken of de tijd correct staat op de server.
    Door gebruik te maken van het command “date” krijg je als output de datum en tijd terug.

    Als je binnen WordPress gaat naar /wp-admin/options-general.php zie je daar ook de tijd.

    Tijden staan het zelfde wat mij wel opvalt is dat berichten venzelf online gaan na ander half uur

    Als je een bericht plaatst met een datum / tijdstip in het verleden, slaat de post dan wel direct op? Het bericht dient op direct publiceren te staan.

    Als ik 2 uur eerder inplan dan word het bericht meteen geplaatst

    Goed om te horen. Dan staat waarschijnlijk alleen jouw tijd op de server en WordPress niet goed ingesteld. Indien je dit hebt gedaan zal de pagina direct worden geplaatst.

    In Plesk kun je dit terug vinden onder Tools & Settings –> System Time.

    ik heb net de tijd aangepast op de server naar gmt +01:00 europa amsterdam en meteen een test gedaan maar het werkt nog niet de wordpress site staat ook op amsterdam moet ik dan nog een reboot van de server doen?

    Door het command date te gebruiken kun je de servertijd zien. Mocht dit niet werken probeer dan eens een offset in WordPress van 2 uur zodat de berichten in ieder geval direct geplaatst worden.

    Helaas als ik dat doe dan werkt het nog altijd niet alleen als ik tijdens het maken van het bericht de tijd 2 uur terug zet dan werkt het wel. maar zet ik de tijd bij instellingen terug dan blijf ik dus het probleem houden. Ook als ik de tijd vooruit zet

    Waarschijnlijk staat het bericht dan in concepten of ingepland. Als je klikt op gepubliceerd met een eerdere datum is het bericht in ieder geval zichtbaar https://imgur.com/a/hLFJqT1

    Ik raad aan contact op te nemen met de supportafdeling van jouw hostingpartij zodat zij in de serverconfig dit verder kunnen nakijken.

15 reacties aan het bekijken - 1 tot 15 (van in totaal 25)