Support » Algemeen WordPress » Probleem met upgrade naar 3.1

  • Opgelost besmans

    (@besmans)


    Goedemiddag,

    ik heb een probleem met automatisch upgraden vanuit de admin naar versie 3.1. De admin site is wel te zien en te bewerken, maar ik zie mij website niet meer. Ik heb een andere template gedownload, maar die werkt ook niet. In versie 3.0.5. werkte alles nog naar behoren. Iemand een idee wat het probleem is?

    Thanks
    Besmans

14 reacties aan het bekijken - 1 tot 14 (van in totaal 14)
  • Heb je een link naar je website? Dan kunnen we ook kijken waar je het over hebt.

    Ik vraag me echt af waar al die ‘error’s’ vandaan komen bij de updates naar 3.1.

    Volgens mij is van 3.05 naar 3.1 niets meer dan een beveiligingsupdate.
    Ze maken het wel heel erg veilig op deze manier..

    Moderator Remkus de Vries

    (@defries)

    Sleutelbeheer WordPress NL

    Van 3.0.5 naar 3.1 is geen beveiligingsupdate, not even close. 3.1 brengt extra features met zich mee en wat je vaak ziet met dit soort scenario’s is dat een nieuwere versie iets meer geheugen vraagt dan een vorige. Dat gecombineerd met plugins die niet klaar worden gemaakt voor een nieuwere versie maakt at er altijd meer issues zijn wanneer een update zich aandient.

    @besmans, heb je al eens gekeken of de issue nog steeds speelt met alle plugins uitgezet?

    @ Remkus

    Klopt ik zie nu pas dat deze 2 dagen uit is.

    Ik had het hier nog over.
    http://wordpress.org/news/2011/02/wordpress-3-0-5/

    Dacht dat dit de nieuwe was.

    Thread starter besmans

    (@besmans)

    @paulwillen: http://test.raymondbeskers.nl. jeziet ddat ie heel lang aan het laden is, maar uiteindelijk niets vindt. zoals gezegd, de admin site werkt goed en evt. wijzigingen kan ik ook opslaan

    @remkus de vries: alle plugins zijn gedeactiveerd, maar het probleem is er nog steeds.

    Besmans

    Zet je theme eens op Twentyten, dan weten we tenminste zeker dat die het probleem niet is.

    Ik heb het zelfde probleem. de admin werkt alleen de frontpage niet.

    Ik heb nu zelfs geprobeerd om een volledig nieuwe installatie te maken (zowel vanaf een upgrade als volledig vanaf scratch meteen 3.1) maar zelfs dit werkt niet :s Ik doe vast iets heel erg verkeerd maar ik weet even niet meer wat. alle hulp is welkom dit is de link naar de verse instal (die dus niet werkt) http://preview.nh-websites.nl/nieuwewp/

    Overigens heb ik ook al gecheckt of php wel draait en check it`s upa and running behalve mn website zelf :S

    Thread starter besmans

    (@besmans)

    @roy, heb ik ook al gedaan, daar zit het probleem niet.
    Tevens heb ik net als Jurg3n ook een volledige herinstallatie gedaan, maar helaas tevergeefs.

    Heeft wordpress 3.1 specifiek iets nodig wat anders is dan de vorige versies? aangezien ik op een andere locatie wp3.1 wel draaiend krijg maar het verschil niet kan ontdekken.

    Ik heb gisteren twee pagina’s bijgewerkt, een ‘gewone’ en een multi en alles werkt gewoon.

    Moderator Remkus de Vries

    (@defries)

    Sleutelbeheer WordPress NL

    3.1 kan wat meer geheugen vragen en dat zou hiernwel eens aan de hand kunnen zijn…

    Thread starter besmans

    (@besmans)

    @Remkus, waar moet ik de oplossing voor dit probleem dan neerleggen, bij mijn hostingpartij?

    Nee dit kan je zelf oplossen door deze code in je config.php bestand te plaatsen.

    define('WP_MEMORY_LIMIT', '64M');
    (voor 64MB)

    of..
    define('WP_MEMORY_LIMIT', '99M');
    (voor 96MB)

    En heb ook al vaker
    define('WP_MEMORY_LIMIT', '128M');
    (voor 128MB) gezien..

    Bron:
    http://codex.wordpress.org/Editing_wp-config.php
    (vrij onderaan op de pagina)

    Thread starter besmans

    (@besmans)

    yep, dat is de gouden tip.

    De website werkt nu ook na automatische update naar 3.1.

    Bedankt voor alle reacties.

14 reacties aan het bekijken - 1 tot 14 (van in totaal 14)
  • Het onderwerp ‘Probleem met upgrade naar 3.1’ is gesloten voor nieuwe reacties.