Support » Algemeen WordPress » Probleem met taal-bestanden?

  • Ik heb een aantal WordPress installaties lopen en een aantal (3.0.4) hebben een probleem waarvan ik wel weet waar de fout zit, maar niet hoe het op te lossen.

    Als ik de volledige NL versie download heb ik dit probleem niet, het is enkel bij de websites die ik van versie 3.0.4 Engels heb overschreven naar 3.0.4 NL.

    Het menu en dergelijke is gewoon Nederlands, maar in de WYSIWYG editor en de opties hiervan + het uploaden van media krijg ik de volgende teksten te zien:

    ============================
    advanced.justifyright_desc
    advanced.justifyleft_desc

    {#advanced_dlg.link_url}
    {#advanced_dlg.link_target}
    {#cancel}
    ============================

    Dit zijn er slechts een aantal en van wat ik begrepen heb komt dit omdat de taal bestanden niet goed gelezen kunnen worden, niet bestaan, of wat dan ook. Echter, deze staan gewoon netjes waar ze moeten staan. Ik heb ze tenslotte ook gewoon overschreven via die download.

    Wie-o-wie heeft voor mij de oplossing..

  • Het onderwerp ‘Probleem met taal-bestanden?’ is gesloten voor nieuwe reacties.