Ondersteuning » Algemeen WordPress » probleem met menu

  • Ik wil een menu maken met submenu’s.

    Als ik pagina’s onder een aangepaste link plaats en de pagina’s iets naar rechts schuif om een submenu onder de link te creëren wordt dit netjes weergegeven. Als ik echter het menu opsla dan staan de pagina’s ineens weer recht onder de aangepaste link, waardoor er dus geen submenu is gecreëerd.

    Dit heeft eerder wel gewerkt. Wie weet wat de oorzaak hiervan is?

7 reacties aan het bekijken - 1 tot 7 (van in totaal 7)
  • Deactiveer eens alle plugins en kijk of het probleem zich dan nog voordoet.

    Thread starter simson12

    (@simson12)

    Ook na het deactiveren van alle plugins doet het probleem zich nog voor !!

    Ik heb identiek hetzelfde probleem… Weet iemand hier een oplossing voor? Want momenteel zit de hele menustructuur van m’n website dus in de war..

    Of heb jij, Simon, inmiddels al een oplossing gevonden?

    Alvast bedankt!

    Ik heb al alles geprobeerd..

    Thread starter simson12

    (@simson12)

    Bij mij doet het probleem zich ineens niet meer voor. Maar helaas heb ik hier geen verklaring voor. Het probleem trad ineens spontaan op, dat was al onverklaarbaar. Om het probleem op te lossen heb ik alle plugins gedeactiveerd, menu’s verwijderd en opnieuw opgebouwd en WordPress 3.4.1 geïnstalleerd. Maar niets hielp. Totdat ik het gisteren nog eens probeerde en tot mijn verrassing werkte het ineens wel en heb ik mijn menu naar wens kunnen aanpassen.

    Omdat het probleem spontaan optrad en ook spontaan weer is verdwenen heb ik er geen goed gevoel bij omdat ik het niet kan verklaren. Het kan dus ook zo maar weer optreden. Dus helaas kan ik je niet verder helpen.

    Mocht je wel een oorzaak vinden, dan hoor ik het graag. Doet het probleem zich bij mij weer voor dan laat ik het weten.

    Oke, bedankt voor alle uitleg alleszins.

    Ik hoop dat het probleem bij mijn website dan ook snel weer mag verdwijnen en dat we er in de toekomst ook van gespaard blijven.
    Mocht ik toch een oorzaak te weten komen, laat ik het je weten.

    Oke daar gaan we.

    Optie 1
    Deactiveer alle plugins, verwijder de browser cache bestanden en probeer opnieuw.
    (zoals ik in mijn eerste reactie al gezegd heb)

    Optie 2
    Activeer-/switch tijdelijk naar het Twenty Ten -/ Twenty Eleven thema (default WP thema) en check of er nog steeds problemen zijn. Hiermee sluit je uit dat het aan de PHP codes van jouw thema ligt. (typefout binnen de codes)

    Optie 3
    Verhoog het PHP geheugen, dit kan noodzakelijk zijn als je veel plugins gebruikt die allemaal om geheugen vragen.
    – Heel eenvoudig door het activeren van deze plugin.
    http://wordpress.org/extend/plugins/memory-bump/

    Optie 4
    Download WordPress opnieuw > upload en overschrijf alleen de wp-admin en wp-includes folders.
    Dus via FTP inloggen en dan vanaf je computer alleen de wp-admin + wp-includes folder uploaden en overschrijven. Doe dit in twee stappen dus eerst de wp-admin en als deze klaar is daarna wp-includes.

    * bij onzekerheid maak je een back-up van alle bestanden op je server voordat je iets overschrijft.

    Daarna weer de browser cache bestanden verwijderen > inloggen in je WP Dashboard en nogmaals het menu proberen.

    Optie 5
    Is eigenlijk het zelfde als Optie 1 maar dit is een advanced -Reset optie en hiervoor moet je in je database tabellen gaan kijken dus vandaar dat ik het als optie 5 plaatst.
    Hiermee weet je wel 100% zeker dat er geen gegevens achter blijven in je active -plugins tabel zodra je een plugin deactiveert vanuit je Dashboard.

    http://codex.wordpress.org/FAQ_Troubleshooting#How_to_deactivate_all_plugins_when_not_able_to_access_the_administrative_menus.3F

    Laat maar weten of en welke optie geholpen heeft.

7 reacties aan het bekijken - 1 tot 7 (van in totaal 7)
  • Het onderwerp ‘probleem met menu’ is gesloten voor nieuwe reacties.