Ondersteuning » Algemeen WordPress » Probleem met domeinnaam?

  • HH,

    Kan het zijn dat WP niet (goed) overweg kan met een domeinnaam die bestaat uit o.a. 2x een “-“, zoals bijv. http://www.this-is-it.com?

    Zodra ik WP installeer gaat alles goed en prima, echter wanneer ik de permalinks wil aanpassen, krijg ik een lege pagina te zien (met onder in beeld “fout op pagina”).

    Heb dit bij eerdere installaties nooit gehad, dus vermoed dat het iets met de domeinnaam van doen kan hebben.

    Wie helpt me, aub

    Mvrgr
    Rudolf

10 reacties aan het bekijken - 1 tot 10 (van in totaal 10)
  • Moderator Remkus de Vries

    (@defries)

    Sleutelbeheer WordPress NL

    Nog nooit eerder van gehoord en ik kan het me ook niet voorstellen. Er zijn miljoenen WP sites en daar zitten vast meer met dubbele – tussen..

    Thread starter RuGr

    (@rugr)

    Beste Remkus,

    Dank voor je reactie.
    Toch is het frapant dat het juist bij dit domein niet lukt om het in orde te krijgen. Heb e.e.a. reeds 3x opnieuw geinstalleerd (2x via Fantastico en 1x via Filezilla) en krijg de steeds weer opnieuw dezelfde error.

    Moderator Remkus de Vries

    (@defries)

    Sleutelbeheer WordPress NL

    🙂 helemaal met je eens. Wat is de exacte error die je krijgt?

    Thread starter RuGr

    (@rugr)

    Remkus,

    Ik krijg geen error of iets te zien.
    Zodra ik in het admin panel klik op: settings -> permalinks verschijnt er een “lege” pagina (althans in het midden van de pagina staat niets, aan de linkerzijde wel het “menu” en bovenaan de pagina de wp header).

    Links onder in beeld zie ik staan: Fout op de pagina

    ??

    Moderator Remkus de Vries

    (@defries)

    Sleutelbeheer WordPress NL

    die Fout op de pagina is in IE? Zo ja, dan kun je die negeren.

    Is alleen de permalinks pagina blanco?

    Thread starter RuGr

    (@rugr)

    Ja, alleen de permalinks pagina is blanco.
    Alle andere opties werken prima en zijn goed bereikbaar / instelbaar.

    Thread starter RuGr

    (@rugr)

    …. en de fout op de pagina is inderdaad in IE (sorry was niet duidelijk genoeg 🙁 )

    Thread starter RuGr

    (@rugr)

    … niemand die kan helpen om dit probleem (desnoods op de “achtergrond” op te lossen ??? …

    Moderator Remkus de Vries

    (@defries)

    Sleutelbeheer WordPress NL

    Ik zou ‘m eens op het Engels forum gooien.. misschien dat het daar iemand wat zegt

    Thread starter RuGr

    (@rugr)

    Hoi Remkus,

    Ja zal ik doen, dank je.
    En mocht je nog tips te binnen schieten, ik verneem het graag van je.

    Is er ook een “speciale plaats” waar je bugs (denk toch dat het dat is) kunt posten?

    Fijne zondag verder!

10 reacties aan het bekijken - 1 tot 10 (van in totaal 10)
  • Het onderwerp ‘Probleem met domeinnaam?’ is gesloten voor nieuwe reacties.