• Opgelost wdele

    (@wdele)


    Hallo,

    Het component “Berichten” werkt niet meer. Als ik naar “Lezen” onder “Instellingen” ga, dan maak ik een nieuwe pagina aan en zet deze als standaard berichtenpagina. Maar helaas werkt dit niet. Ga je naar de berichtenpagina, en ik heb een bericht geschreven, dan krijg je de melding:

    “404 – Not found”

    eigenlijk gewoon de 404-pagina.

    Het werkt wel, maar zodra je verder wilt lezen en op de titel klikt zie je de 404 pagina.

    Groeten,
    Liam

8 reacties aan het bekijken - 1 tot 8 (van in totaal 8)
  • Je maakt eerst een pagina aan, bijvoorbeeld [laatste nieuws].
    Dan ga je naar instellingen en je geeft dan aan dat je berichtenpagina [laatste nieuws] is.
    Dan ga je naar berichten en maak je bericht.
    Moet lukken

    Thread starter wdele

    (@wdele)

    Ik zei al dat ik dat had gedaan, maar dat dat niet werkte.

    De omschrijving van je probleem is niet helemaal duidelijk. Je ziet de pagina met laatste berichten, maar als je op de titel van een bericht klikt krijg je een 404?

    Thread starter wdele

    (@wdele)

    Yep!

    Kan je eens de url (permalink) vergelijken van je laatste bericht (single), met de link naar datzelfde bericht op de berichtenpagina?

    Thread starter wdele

    (@wdele)

    Bij elk bericht dat is post is de link: http://libijowub.libijo.com/libijowub.libijo.com/123.

    Da’s wel een erg vreemde url.. Heb je je permalinks instellingen al eens gecheckt? Gewoon even permalinks admin page bezoeken kan in sommige 404 gevallen helpen. Ik heb trouwens gemerkt dat je feed ook niet werkt.

    Thread starter wdele

    (@wdele)

    De permalinks waren inderdaad het probleem. Ik had een foute “aangepaste structuur” ingetypt, namelijk /libijowub.libijo.com/123.

    Bedankt!

8 reacties aan het bekijken - 1 tot 8 (van in totaal 8)
  • Het onderwerp ‘"Posts" onderdeel werkt niet meer’ is gesloten voor nieuwe reacties.