Support » Algemeen WordPress » plugin teveel verwijderd. Site plat.

  • Ok, ik heb een probleem. Ik was al mijn gedeactiveerde plugin’s aant verwijderen. En blijkbaar moet ik eentje teveel verwijderd hebben want toen ik mijn site wou bezoeken lag hij plat. Het ligt niet aan de server of iets dergelijks. Waarschijnlijk zoekt mijn thema achter die ene plugin en vind hij hem niet dus crasht hij. Ik dacht dan een andere thema te activeren. (admin gedeeldte werkt ook niet meer) dus verwijderde ik mijn thema en hopend dat kurbick automatisch zou geactiveerd worden. Dat werkte niet. Maar heeft iemand hier een oplossing voor?

15 reacties aan het bekijken - 1 tot 15 (van in totaal 19)
  • Dat klinkt meer als een algeheel probleem met je site, want een gedeactiveerde plugin zou de boel niet plat moeten kunnen leggen.

    Probeer eens een verse WordPress eroverheen te installeren. Mocht je een WP-bestand hebben gewist dan komt het dan weer terug.

    Thread starter jurgen37

    (@jurgen37)

    nee, ik heb geen wp bestand gewist. of sinds wanneer staan die in de map plugins?

    Thread starter jurgen37

    (@jurgen37)

    Ik heb juist een upgrade geprobeerd, maar daar wilt ie ook niet opgeraken…

    Thread starter jurgen37

    (@jurgen37)

    ik heb wel eventjes een index.html ertussen geplaats zodat de bezoekers toch teminste iets weten.

    Kan je direct in je database (met phpmyadmin bijvoorbeeld)? Dan kan je daar het default thema instellen.

    Je kan ook kijken of *al* je plugins verwijderen helpt.

    Thread starter jurgen37

    (@jurgen37)

    Ja ik kan in mijn database kijken, maar achter wat moet ik dan zien? Mijn default thema, ok, maar hoe noemt het juist

    Vreemd ik probeerde net de volgende plugin te activeren, en zie: De hele weblog plat. Alleen verwijderen met mijn ftp-programma deed mijn log terug draaien… Iemand een idee?

    Vreemd ik probeerde net de volgende plugin te activeren, en zie: De hele weblog plat.

    Om welke plugin gaat ’t eigenlijk? Welke gooit roet in het eten?

    Thread starter jurgen37

    (@jurgen37)

    ik denk dat mijn fout in de database ligt. Kent iemand soms daarvan iets? Want daar snap ik niets van… Anders stuur ik wel eventjes login gegevens ofzo…

    stuur maar geen login gegevens, da’s een beetje riskant lijkt mij. Kan je zoals Michel vroeg in WP-admin en vervolgens bij PhpMyadmin? Daarmee is je database te benaderen.

    Thread starter jurgen37

    (@jurgen37)

    in de wp-admin geraak ik niet, maar ik geraak wel via http://phpmyadmin.wendymichiels.be/ aan de database

    Je thema staat in wp_options onder ‘option_name’ “template”. Even de ‘option_value’ naar “default” zetten en je hebt het standaardthema.

    In diezelfde tabel staat ook ‘active_plugins’, daar kan je volgens mij je plugins aan- en uitzetten.

    Thread starter jurgen37

    (@jurgen37)

    ik heb het naar default gezet en de plugins utgeschakeld, maar zonder resultaat.

    Over die ImageShack plugin wordt op de site vermeld dat de vereiste voor installatie is: “The plugin requires WordPress (2.1 is the only tested version) and the PHP extension “curl”. You can just download and try it, if curl is not installed it won’t break your blog.”

    Niet alle servers ondersteunen curl, dus het zou kunnen dat jouw site daar toch onder lijdde. Ondanks de mooie belofte van de auteur van de plugin.

15 reacties aan het bekijken - 1 tot 15 (van in totaal 19)
  • Het onderwerp ‘plugin teveel verwijderd. Site plat.’ is gesloten voor nieuwe reacties.