Ondersteuning » Plugin vragen » Plugin HTTPS – melding: site niet gevonden

  • Opgelost Rovanov

    (@rovanov)


    Goedendag!

    Ik ben een nieuweling. Ik gebruik WP 3.9.1 + Thema Weaver II en de HTTPS-Plugin.
    Ik zoek de volgende oplossing. Mijn host bied een vrij te gebruiken certificaat aan: https://www.ssl-id.de/uwstratodomein.nl
    Ik wil slechts 2 pagina’s van de site over SSL laten lopen. Alles volgens het “boekje” geïnstalleerd en ingesteld. HTTPS als: Force SSL Exclusively, geen poort aangegeven. Bij het oproepen van de HTTPS-site krijg ik de melding “site niet gevonden” van mijn thema Weaver. De rest functioneert alles heel normaal.

    Wat doe ik fout?
    Dank bij voorbaat voor suggesties!
    Groet
    Rovanov

2 reacties aan het bekijken - 1 tot 2 (van in totaal 2)
  • Moderator nielsvanrenselaar

    (@nielsvanrenselaar)

    Tja, ik vind dit een erg rare manier van SSL gebruiken. Het SSL certificaat is niet van jou dus hoe ga jij controleren dat die gegevens goed behandeld worden? Je legt het lot van je bezoekers in de handen van Strato, die natuurlijk ook vatbaar is voor problemen.

    Ik zou gewoon een eigen SSL certificaat aanvragen. Die kan je al hebben voor iets van €30/jaar en zal je veel betere beveiliging opleveren. Je behoudt je eigen domein en het bovenstaande probleem heb je daarbij ook niet.

    Thread starter Rovanov

    (@rovanov)

    Hallo Niels!
    Dank voor je reactie.
    Het probleem wat zich bij mij voordeed heb ik intussen opgelost door de permalinks weer op “standaard” te zetten. Dat was alles en het functioneert nu perfect.

    Wat betreft je opmerking om een certificaat van Strato (mijn hosting) te gebruiken volgende opmerking/vraag:
    De webhoster heeft volgens mij geen enkele invloed op dit certificaat. Hij stelt het mij alleen ter beschikking.Al mijn traffic loop sowieso over zijn servers Ik vind dit een “aardige” geste naar de klant toe. Ik ben om vele redenen zeer tevreden over dit bedrijf.
    In dit speciale geval moet ik zeer low budget blijven, 30,- per jaar is al teveel, vandaar.
    Groet
    Ronald

2 reacties aan het bekijken - 1 tot 2 (van in totaal 2)
  • Het onderwerp ‘Plugin HTTPS – melding: site niet gevonden’ is gesloten voor nieuwe reacties.