Support » Forum Regels » plug-ins installeren lukt niet

  • Plug-ins installeren lukt niet, krijg bericht dat het bestand niet uitgepakt kan worden. Ik heb een plug-in ( responsive lightbox) ook manueel in FTP opgeladen en map op 0755 gezet. Deze plug-in komt niet te voorschijn op wordpress dashboard. Heb ook al webhosting benaderd maar die geeft op dit punt niet thuis

2 reacties aan het bekijken - 1 tot 2 (van in totaal 2)
  • Heb je ook al geprobeerd om je core bestanden van WordPress opnieuw te installeren? Dit kan je handmatig doen, maar je kan ook inloggen –> Dashboard –> Updates –> WordPress versie x.x opnieuw installeren (tekst kan verschillen). Met deze optie worden je hoofdbestanden van WordPress opnieuw ge├»nstalleerd en de rest blijft ongewijzigd. (Back-up voor de zekerheid is aanbevolen :))

    Dit komt voor wanneer de versie van PHP en of SQL die op de server draait te laag is voor WordPress. De huidige versies zijn 5.6 . Dus plugin verwijderen , PHP en SQL updaten en plugin weer installeren en activeren.

2 reacties aan het bekijken - 1 tot 2 (van in totaal 2)
  • Het onderwerp ‘plug-ins installeren lukt niet’ is gesloten voor nieuwe reacties.