Ondersteuning » Installatie WordPress » phpmailer.php onveilig en updaten

  • Gisteren gelezen over het kritieke lek in phpmailer:

    Critical Vulnerability in PHPMailer. Affects WP Core.

    Nu heb ik de laatste update van het bestand class.phpmailer.php gedownload van:
    https://github.com/PHPMailer/PHPMailer/blob/master/class.phpmailer.php

    Het is versie 5.2.21. Ik wil dit bestand class.phpmailer.php uploadenzodat het bestaande bestand wordt overschreven.

    Op githib staat het bestand beschreven als class.phpmailer.php. Echter wanneer ik inlog (via ftp) op mijn website zie ik het bestand class-phpmailer.php, dus met een streepje tussen class en phpmailer.

    Enigszins verwarrend voor mij als beginnend WP gebruiker. Moet ik het gedownloade bestand nu class-phpmailer.php noemen of zoals op githib met een punt in plaats van een streepje tussen class en phpmailer?

    Bedankt voor de hulp!

2 reacties aan het bekijken - 1 tot 2 (van in totaal 2)
2 reacties aan het bekijken - 1 tot 2 (van in totaal 2)
  • Het onderwerp ‘phpmailer.php onveilig en updaten’ is gesloten voor nieuwe reacties.