Support » Algemeen WordPress » PHP updaten

  • Dag allen,

    Ik krijg volgende melding als ik naar mijn website wil gaan:

    Op deze server draait PHP-versie 5.3.29, maar WordPress 5.2 vereist minimaal PHP-versie 5.6.20.

    Hoe kan ik de PHP versie updaten, gegeven ik niet meer op mijn webpagina kom?

    Alvast bedankt,

    Gegroet,

    Roy

    De pagina waar ik hulp bij nodig heb: [log in om de link te zien]

3 reacties aan het bekijken - 1 tot 3 (van in totaal 3)
3 reacties aan het bekijken - 1 tot 3 (van in totaal 3)
  • Het onderwerp ‘PHP updaten’ is gesloten voor nieuwe reacties.