Support » Installatie WordPress » PHP update server en dus site

  • Hallo!

    De PHP versie van hosting partij loopt te ver achter en moet ge-upgrade worden. Zie .

    Ik krijg van Webreus de volgende keuze:

    U beschikt niet over de juiste versie van PHP op uw server.
    Op nieuwe servers bieden we PHP5.3.39, php 5.4 of php 5.5 met mysql5.5 aan.
    Nieuwe bestellingen komen hier al standaard op terecht.

    Er zijn twee gratis opties:

    Optie 1 (snel klaar):
    Wij kunnen voor u een nieuwe lege webruimte aanmaken met PHP5.3.39 en
    mysql5.5.
    Dit is een nieuwe omgeving (geen PLESK, Parallels Automation van de
    zelfde makers als PLESK), die zeer geschikt is voor uw toepassing.
    Deze omgeving draait op een webcluster en is snel en bevat alle nieuwe
    versies van software.
    Maar dan moet u de plaatsing van de website zelf opnieuw gaan doen.
    het oude pakket blijft actief tot dat u het heeft overgezet en getest.
    De email die op de server staat moet u overzetten als u gebruikt maakt
    van imap.
    Het oude pakket blijft actief tot dat u het heeft getest.

    Optie 2:

    Indien u uw domein met inhoud (website, email, databases, etc) wilt
    laten verplaatsen naar hetzelfde webcluster Parallels Automation is dat
    mogelijk.
    Hierop staan de nieuwste versies.
    De informatie wordt één op één overgezet, dus het kan zijn dat u na het
    overzetten nog wat aanpassingen
    moet uitvoeren om uw website weer operationeel te krijgen.
    Dit heeft te maken met de verschillende PHP en mySQL versies en
    eventueel andere paden van de map httpdocs.
    het oude pakket blijft actief tot dat u het nieuwe pakket heeft getest.

    Ik zit nu te twijfelen waar ik voor zal kiezen. Optie 1 lijkt mij het beste. Krijg dan een nieuwe omgeving en kan spullen gaan overzetten.

    Eerst laatste versie WP installeren en hoe dan verder? Is er ergens een handleiding met tips hoe site te migreren en opnieuw te installeren?

    Hartelijk dank!!

  • Het onderwerp ‘PHP update server en dus site’ is gesloten voor nieuwe reacties.