Support » Plugin vragen » PHP error met woocommerce warning

  • Eerst krijg ik in de logs een Apache access error
    500 GET / HTTP/1.0

    Vervolgens een warning
    mod_fcgid: stderr: PHP Fatal error: strict_types declaration must be the very first statement in the script in /var/www/vhosts/mysite.nl/public_html/wp-content/plugins/woocommerce/lib/packages/League/Container/Container.php on line 1

    Wat moet ik doen?

1 reactie aan het bekijken (van in totaal 1)
  • Guido

    (@guido07111975)

    Hoi,

    Waarschijnlijk te maken met je server.. welke PHP-versie heb je op de server draaien? Draai je de site lokaal of bij een hosting provider? Als dit bij een hosting provider is, vraag hun even om advies.

    Guido

1 reactie aan het bekijken (van in totaal 1)