• Opgelost esthervdh21

    (@esthervdh21)


    Goedenavond,

    Ik wil php 8.1 activeren maar hiervoor heb ik eerst alle updates uit te voeren. Alles is gelukt op de update van Ultimate Addons for WPBakery Page Builder 3.19.13. Ik zou een licence moeten activeren?
    Hoe kan ik dit oplossen?

    Groet, Esther

    De pagina waar ik hulp bij nodig heb: [log in om de link te zien]

15 reacties aan het bekijken - 1 tot 15 (van in totaal 18)
  • Guido

    (@guido07111975)

    Hoi Esther,

    Zie mijn reactie op je andere bericht.

    Guido

    Thread starter esthervdh21

    (@esthervdh21)

    Hoi Guido,

    even vanuit mijn eigen topic :-): Dank je wel voor je snelle reactie, echt heel fijn!
    Als ik php 8.1 activeer, dan krijg ik ook geen toegang meer tot mijn website. Dit is de melding: There has been a critical error on this website Enig idee hoe ik dit kan oplossen?

    Groet, Esther

    Hoi Esther,
    
    Ik zou zelf PHP 8.1 nog niet draaien want meer thema’s en plugins zijn nog niet compatibel met PHP 8.1.
    
    Ik lees in de comments van de CodeCanyon website dat de plugin al wel werkt met PHP 8.0, zie deze pagina. Overigens geven we hier geen support voor deze plugin omdat dit een commerciële plugin is.
    
    Ik raad je aan om in het vervolg een eigen topic te openen, zodat we degene die dit topic heeft gemaakt niet “lastig vallen”.
    
    Guido
    Guido

    (@guido07111975)

    Hoi,

    Kun je de PHP versie niet op 8.0 (laten) zetten?

    Guido

    Thread starter esthervdh21

    (@esthervdh21)

    Nee, als ik deze activeer op mijndomein en vervolgens de website wil openen krijg ik deze melding. De enige optie is php7.4 dus ben bang dat ik dadelijk helemaal uit de lucht ga…. Ik heb geen idee meer hoe ik het op kan lossen…

    Guido

    (@guido07111975)

    PHP 7.4 kan ook nog prima, maar is wel wat verouderd inmiddels. Ik begrijp niet dat je de versie niet op 8.0 kunt zetten, want dat is ook een belangrijke versie.

    Guido

    Thread starter esthervdh21

    (@esthervdh21)

    Op 31 januari stopt de mogelijkheid om PHP 7.4 te gebruiken. wat zou jouw advies zijn in mijn geval?

    Guido

    (@guido07111975)

    Blijkbaar draait die Ultimate Addons plugin (nog) niet op PHP 8.1 dus als die plugin belangrijk voor je site is heb je een probleem als die niet tijdig geüpdatet wordt. Weet je zeker dat je de PHP versie niet op 8.0 kunt zetten via je hosting provider?

    Guido

    Thread starter esthervdh21

    (@esthervdh21)

    ja, via mijndomein heb ik vier opties: php7,4 8.0 8.1 en 8.2, maar alle drie de laatste opties, daarbij gaat mijn website offline.

    Guido

    (@guido07111975)

    Oh, dus ook bij 8.0 > dan zou het dus aan iets anders moeten liggen dan die plugin. Waarschijnlijk een andere plugin of je thema. Weet je zo of er iets verouderds tussen zit?

    Guido

    Thread starter esthervdh21

    (@esthervdh21)

    Dit is nog een melding die ik heb. Voor de rest zie ik niets anders…

    Geolocatie is niet geconfigureerd.

    U moet een geldige licentiesleutel invoeren op de MaxMind-integratie-instellingenpagina om de geolocatieservice te gebruiken. Als u geen geolocatie nodig heeft voor verzending of belastingen, moet u de standaard klantlocatie wijzigen op de pagina met algemene instellingen .

    Thread starter esthervdh21

    (@esthervdh21)

    Ik heb dit gewijzigd, maar de melding blijft hetzelfde

    Guido

    (@guido07111975)

    Lijkt me niet dat dit een kritieke fout kan veroorzaken. Je zou in je error log kunnen kijken of daar een verwijzing naar een bepaalde plugin of je thema in staat. Dan kom je er achter waar het aan ligt.

    Guido

    Thread starter esthervdh21

    (@esthervdh21)

    Het ligt echt aan de plugin WK bakery zie ik nu;
    als ik deze plugins namelijk deactiveer en daarna op php8.0 mijn website open, dan krijg ik wel tekst en veel tekens, oftewel (zoals ik het interpreteer) zijn de special effecten uit deze plugin uitgeschakeld waardoor dit zichtbaar wordt met tekens. De vraag is dus op dat de wk bakery nog wordt geupdate voor 31-1. Waar kan ik dit bij WP navragen? weet jij dit Guido?

    Guido

    (@guido07111975)

    Hoi,

    De WP Bakery plugin gebruik je om de website mee vorm te geven, dus zonder die plugin ziet je site er geheel anders uit. Maar deze plugin zou compatible moeten zijn. Welke versie gebruik je daarvan? Meest recente zou 6.10.0 moeten zijn volgens hun changelog.

    Guido

    Thread starter esthervdh21

    (@esthervdh21)

    Ik heb 3.18 en het zou geupdate moeten worden naar 3.19.13, dat staat bij de updates. Alleen als ik daar op klik dat moet ik dus een licentie betalen.

    Het lijkt erop (wat ik lees) dat een aantal jaar geleden Visual Composer is overgenomen door WP Bakery en dat zij in die overname de premium versie hebben gepakt. waardoor ik nu met een WP update dus moet betalen… maar dan zouden er toch meer mensen dit probleem moeten hebben.
    Zo denk ik…

15 reacties aan het bekijken - 1 tot 15 (van in totaal 18)