Support » Algemeen WordPress » Permalinks probleem

  • Wanneer ik mijn permalinks verander van standaard naar bijvoorbeeld berichtnaam werken mijn links naar de menupagina’s niet meer. Alleen de hoofdpagina kan dan nog worden weergegeven. Op dat moment krijg ik de volgende foutmelding;

    “Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.”

    Website: http://www.onlineforces.com

13 reacties aan het bekijken - 1 tot 13 (van in totaal 13)
  • Het zou het moeten doen.
    heb je gecontroleerd of de .htacces bestand in je root folder staat?
    En je browser even refreshen met ctr + F5

    Thread starter OnlineForces

    (@onlineforces)

    @ajjobben, bedankt voor je bericht! Dat heb ik inderdaad al geprobeerd, maar tevergeefs!

    Wat is de link naar je website?

    Thread starter OnlineForces

    (@onlineforces)

    Website: http://www.onlineforces.com

    Op dit moment heb ik de permalinks weer naar standaard gezet om de pagina’s bereikbaar te houden 😉

    Je pagina’s laden wel een beetje traag. Misschien even contact opnemen met hostnet.

    Wat betreft de permalinks. Je hebt ze nu terug gezet. Het is nu wat moeillijk controleren. Als je ze nu weer eens terug plaatst. Kijk eens of je .htacces is geupdate, door te kijken naar de datum van het bestand.
    Of misschien even zo laten en je .htacces verwijderen en weer opnieuw op zoekmachine vriendelijke urls zetten. Kijken of hij wel het bestand zelf aanmaakt.

    Beste OnlineForces,

    Is het al gelukt betreft met permalinks? Of wil je voorlopig geen gebruikmaken van permalinks?

    Thread starter OnlineForces

    (@onlineforces)

    @ajjrobben, bedankt voor je reactie. Ik ga vandaag even de .htacces te controleren. Ik laat het je nog even weten of het is gelukt!

    Thread starter OnlineForces

    (@onlineforces)

    @basz85, bedankt voor je bericht. Het is nog niet gelukt, maar ik ga het vandaag even uitzoeken. Ik laat het je nog even weten of het is gelukt. Als jij toevallig nog een andere oplossing hebt, hoor ik het graag!

    Op het moment weet ik het niet, dus ik hoor het graag mocht het gelukt zijn 🙂

    Thread starter OnlineForces

    (@onlineforces)

    Het is gelukt! Ik heb contact gehad met Thijs van WPskills.nl & WPhandleiding.nl. Hij heeft contact opgenomen met Hostnet en het schijnt dat je de .htacces moet reloaden via een button op de website. Iedergeval bedankt voor jullie hulp!

    @onlineforces

    Allereerst; excuses voor mijn late reactie, ik had het nogal erg druk met diverse wordpress projecten.

    Wellicht dat ik je met de volgende stappen die zou kunnen helpen.

    Stappenplan:

    1) Login op de WordPress admin gedeelte (/wp-login.php)
    2) Dashboard
    3) Ga naar Instellingen / Settings
    4) Permalinks (tip; zorg ervoor dat de theme op maprechten op 776 staat, 777 is nogal tricky – dit kan je doen via de FTP zelf, rechtmuisknop op de map wp-content -> 776)
    5) Kies voor -> Aangepaste structuur

    Druk op wijzigingen opslaan en kopieer de volgende code:

    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /
    RewriteRule ^index\.php$ - [L]
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]
    </IfModule>

    Sla de .htaccess op als alle bestanden en upload de file in de rootmap van je website, niet de wp-content.

    Als het goed is hoort de permalinks weer te doen. Mocht je verdere hulp nodig hebben of uiteraard kan ik je ook hierbij mee helpen.

    Thread starter OnlineForces

    (@onlineforces)

    @basz85, bedankt voor je bericht maar het is al gelukt! Zie mijn vorige reactie 😉

    @onlineforces

    Super! Fijn om te horen! Succes met je website!

    Mooie website trouwens 😉

13 reacties aan het bekijken - 1 tot 13 (van in totaal 13)
  • Het onderwerp ‘Permalinks probleem’ is gesloten voor nieuwe reacties.