Support » Algemene WordPress vragen » pad naar WordPress-Admin werkt niet meer?

  • Goedemiddag, afgelopen zaterdag is er een probleem met WP ontstaan. Doordater te weinig capaciteit was bij de provider was de website uit de lucht omdat volgens zeggen WP daar moeite mee heeft. De provider gaf aan de capaciteit uit te breiden. Zo gezegd zo gedaan. Toen bleek er een probleem te zijn met de PHP versie, de helpdesk heeft dit opgelost en de website kwam weer in de lucht. Helaas lukt het niet om op wp-admin in te loggen om wijzigingen op de website door te voeren. De provider haakt af omdat ze zich niet bezig houden met fouten op de website zelf. Ik heb een debug aangezet en wordt de volgende melding gegeven: Fatal error: require_once(): Failed opening required ‘/home/welzijnzel/domains/welzijnzelhem.nl/public_html/wp-admin/includes/media.php’ (include_path=’.:/opt/alt/php73/usr/share/pear’) in /home/welzijnzel/domains/welzijnzelhem.nl/public_html/wp-admin/includes/admin.php on line 35

    Helaas beschik ik (nog) niet over echte WP kennis om te traceren wat er aan de hand is. Misschien kan/wil iemand mij helpen dit op te lossen ?
    Alvast dank voor een reactie.
    Gr. Gerrie Evers

    De pagina waar ik hulp bij nodig heb: [log in om de link te zien]

1 reactie aan het bekijken (van in totaal 1)
  • Nog even een aanvulling. Er worden veel waarschuwingen in de debug gegeven over de SCRIPT-LOADER.PHP

    Warning: include(): Failed opening ‘/home/welzijnzel/domains/welzijnzelhem.nl/public_html/wp-includes/assets/dist/html-entities.min.asset.php’ for inclusion (include_path=’.:/opt/alt/php73/usr/share/pear’) in /home/welzijnzel/domains/welzijnzelhem.nl/public_html/wp-includes/script-loader.php on line 295

1 reactie aan het bekijken (van in totaal 1)