Support Volgende » CSS / opmaak vragen Volgende » Opmaak verdwenen na verhuizing

  • Opgelost mdcdijkstra

    (@mdcdijkstra)



    Na de verhuizing van de site van het test domein naar het gewone www domein is alle opmaak en foto’s verdwenen. Als ik in de Admin kant kijk is de opmaak van een pagina met fusion builder nog goed, maar als ik dan op pagina bekijken klik om de voorkant te bekijken staat niks waar het hoort. De foto’s heb ik inmiddels handmatig weer terug gezet. Maar hoe kan dit en hoe krijg ik het goed? Met behulp van een handleiding van mijndomein.nl heb ik de site verhuisd. Ze komen niet met fijne oplossingen, sturen me alleen verder het bos in…

    De pagina waar ik hulp bij nodig heb: [log in om de link te zien]

5 reacties aan het bekijken - 1 tot 5 (van in totaal 5)
  • Je site toont een onderhoudspagina.

    Waarschijnlijk dien je de paden aan te passen van je site. Dit kan via de database maar dien je wel eerst in te verdiepen. Probeer eens bij het bekijken van je site de developer toolbar te openen (in Chrome is dit F12) en kijk welke meldingen verschijnen onder het tabje “Console”. Waarschijnlijk zijn dit 404 meldingen van afbeeldingen of bronnen die niet geladen kunnen worden. Dit betekend dus dat de paden niet kloppen.

    Of dit ook zo is in jouw geval, weet ik niet. Dat kan ik dus nu niet zien.

    Oh ja excuus. Het is er nu af. Er stond inderdaad her en der nog het oude adres. Dat is nu opgelost maar de opmaak is nog niet terug. Het vervelendst vind ik dat Fusion Builder zo door de war is. De rest kan ik misschien handmatig nog wel wat mee. Enig idee?

    Volgens mij zijn het gewoon de paden die niet goed lopen. Je site staat weer in onderhoudsmnodus dus kan het wederom niet nakijken. Heb je al gekeken via de developer toolbar? Wat kwam daaruit? Dat paden niet werken kun je oplossen door een search and replace te doen in de database. Je dient hiervoor wel wat kennis te hebben hoe je dit doet. Voordat je ook maar iets doet, doe je er wijs aan een backup van je database te maken.

    Tool die ik zelf vaker gebruik: https://interconnectit.com/products/search-and-replace-for-wordpress-databases/

    Dit is een mappje welke je download en upload naar je site (bijvoorbeeld in de root van je site). Nadat je dit hebt gedaan ga je naar dit mapje door de naam in je browser achter je site url te typen. De rest wijzigt zichzelf wel.

    Zo zijn er nog een aantal oplossingen te vinden (b.v. via google).

    Opgelost 😁
    Zelf in de root met Filezilla alle oude adressen nog vervangen voor de nieuwe en alle updates in WordPress gedaan. Avada bleek nog niet geregistreerd en dat gaf ook problemen. Het laatste restje heeft de bouwer van dit thema voor me opgelost. Lang leve support tickets en de behulpzame bouwer 😁

    Oke. Geen dank.

5 reacties aan het bekijken - 1 tot 5 (van in totaal 5)