Support Volgende » Algemene WordPress vragen Volgende » Opbouwfunctie blijft laden/hangen

  • Hoi!

    Ik wil vandaag een pagina aanpassen, alleen blijft de opbouwfunctie laden/hangen en krijg ik de blokken dus niet te zien. Nog niet eerder gehad. Het is wel een tijd geleden dat ik in Divi heb gewerkt. Heeft iemand hier ervaring mee?

    Groet,
    Karen

    • Dit onderwerp is gewijzigd 1 maand geleden door  kad0031.
2 reacties aan het bekijken - 1 tot 2 (van in totaal 2)
  • Ik heb hier geen ervaring mee, maar je kunt altijd even een aantal zaken controleren. Is bijvoorbeeld je WordPress installatie met bijbehorende plugins en thema bijgewerkt naar de laatste versie? Voordat je updates installeert is het wel altijd goed om even een backup te maken van je website. Mochten de problemen aanhouden dan zou je in Google Chrome kunnen controleren of je binnen de “Hulpprogramma’s voor ontwikkelaars” console ook foutmeldingen ziet. Hoe dit werkt is eventueel ook te lezen op https://developer.chrome.com/devtools. Mocht het probleem gerelateerd zijn aan Divi dan kun je ook terecht op https://www.elegantthemes.com/forum/.

    Hoi Karen,

    Dit kan ook een plugin conflict zijn. Je kunt de Health Check plugin gebruiken om te kijken of er een conflict is. Als je de plugin hebt geinstalleerd en geactiveerd, kun je via je admin WordPress Dashboard de troubleshooting modus aanzetten. Je kunt dan een voor een je overige plugins activeren (als eerste Divi en je thema) en achterhalen welke plugin er problemen veroorzaakt.

    • Deze reactie is gewijzigd 2 weken, 1 dag geleden door  benvaassen.
2 reacties aan het bekijken - 1 tot 2 (van in totaal 2)