Support » Plugin vragen » One Click Child Theme niet getest met…

  • Opgelost Johanna5102

    (@johanna5102)


    Ik wil een child theme aanmaken en heb via google een stappenplan gevonden hoe ik dat moet doen. Ik zou dan de “one click child theme” plugin moeten installeren. Ik heb die plugin gevonden ( samen met veel andere plugins voor child themes ) maar hierbij wordt vermeld dat die niet getest is met mijn versie van WordPress ( 4.4.2 ). Ik weet niet of het stappenplan wat ik gevonden heb heel erg verouderd is maar hoe weet ik of die plugin naar behoren gaat werken met mijn versie van WordPress ? Of welke andere plugin die bij het zoeken naar voren komt zou ik anders ( beter ) kunnen gebruiken ? Ik ben echt een beginner, het zegt me allemaal nog weinig maar ik wil het wel graag meteen goed doen 🙂

2 reacties aan het bekijken - 1 tot 2 (van in totaal 2)
  • als je plugins zoekt als je op je site ingelogd bent ( via dashboard > plugin ) staat bij de plugin aangegeven of deze met jou WP versie getest is. Zo heb je altijd een up to date plugin.

    Thread starter Johanna5102

    (@johanna5102)

    Ik was er inmiddels ook achter….Na veel lezen en googelen heb ik nu echter handmatig een child theme kunnen aanmaken, zonder plugin. Dit child theme heb ik nu geactiveerd. Misschien kun je mij nog helpen met de vraag of ik nu in principe met mijn website verder kan gaan in dit child-theme ? ( Ik had nog geen enkele aanpassingen of wijzigingen in css of php gedaan ).
    In ieder geval bedankt voor je antwoord op mijn eerste vraag.

2 reacties aan het bekijken - 1 tot 2 (van in totaal 2)
  • Het onderwerp ‘One Click Child Theme niet getest met…’ is gesloten voor nieuwe reacties.