Support » Algemene WordPress vragen » ondergrond kleur menu wijzigen

  • Opgelost nelleke54

    (@nelleke54)


    Als goedwillende amateur ben ik bezig onze site te vernieuwen. Maar ik loop tegen enkele problemen aan waarvoor ik nog geen oplossing heb kunnen vinden. Dus ik ben maar zo vrij om voor elk probleem een aparte thread aan te maken.

    Kan ik de ondergrond van het uitklapbare menu een andere kleur geven? Vind wit op wit niet zo mooi en duidelijk. En nu heb ik 6 kopjes, maak ik er eentje bij (contact bijv of home) Dan wordt het niet uitgelijnd maar krijg 2e rij.
    En tot slot…. ik merk geen kleurverandering in de tekst in menu balk als de muis er overheen gaat. Dus ik heb zeer waarschijnlijk op 2 plekken dezelfde code ingevuld. Ik doe dit onder weergave / thema opties

    Hoe en waar kan ik deze probleempjes oplossen?

    Alvast dank voor meedenken
    Nelleke

    De pagina waar ik hulp bij nodig heb: [log in om de link te zien]

4 reacties aan het bekijken - 1 tot 4 (van in totaal 4)
  • Guido

    (@guido07111975)

    Hoi Nelleke,

    Ik heb van tevoren niet gekeken of je dit ook kunt instellen via de instellingen van je thema. Kijk daar eerst even naar.

    Om de achtergrond van je submenu een andere kleur te geven kun je dit op de Extra CSS pagina van de Customizer in je dashboard toevoegen:

    
    .sf-menu ul {background: #f8f8f8;}
    

    En je kunt de zogenaamde hover van de menu-items op deze manier een andere kleur geven:

    
    #nav-second ul.sf-menu a:hover {color: #444;}
    

    (vul zelf de gewenste kleur in)

    Ter info, deze custom CSS komt tot stand door het betreffende element te inspecteren in mijn browser. Zie deze link naar YouTube voor meer uitleg daarover.

    Groeten, Guido

    nelleke54

    (@nelleke54)

    Het is nog niet gelukt, dus ik doe nog wat verkeerd. Maar…. ik ben blij met de link, kan nu verder proberen te begrijpen hoe het zit. Dank je wel @guido07111975 je maakt het optimaliseren van de site nog leuker.

    Guido

    (@guido07111975)

    Hoi,

    Ik denk dat je de Extra CSS niet goed hebt ingevoerd. Je hebt CSS inactief gemaakt zie ik, maar begin inactieve CSS (of een opmerking) met /* en eindig met */.

    Guido

    zie je wel, ik was niet goed bezig. Dank @guido07111975

4 reacties aan het bekijken - 1 tot 4 (van in totaal 4)