Support » Vertaling WordPress (NL) » NL taal wil niet installeren.

  • Beste allemaal,

    Ik heb net de NL versie van WordPress geinstalleerd te vinden op de site.

    De nl_NL bestanden staan keurig in de languages map en in het configuratie bestand staat ook netjes nl_NL, echter blijft mijn wordpress installatie Engels, wat ik ook verander.

    Help!

15 reacties aan het bekijken - 1 tot 15 (van in totaal 17)
  • Hm, ik zit zeker het verkeerde subforum met mijn melding: ik heb er ook last van, maar heb helaas (nog) geen oplossing voor je…

    zelfde probleem, heb de nl_NL aangepast, maar ik blijf de engelstalige versie houden…. moet je een soort van restart geven oid??

    update: ik heb de 3.1.0 versie gebruikt, en die geeft gewoon wel een goed resultaat … te vinden op

    hier hetzelfde probleem op 3 websites sinds update 3.1.1
    Nederlandse vertaling werkt niet meer, alles is Engels.

    Bij mij precies hetzelfde. 3.1.1 geïnstalleerd and suddenly everything is in English…

    Het lijkt erop dat de language bestanden in 3.1.1 Dutch niet goed zijn. Ik heb de bestanden van 3.1 opnieuw geupload en die werken prima (voorzover ik kan zien).

    Even wachten op een update dus.

    Goed idee! Dat heeft inderdaad geholpen. Thanx voor de tip.

    hier is de upgrade naar versie 3.1.1 wel goed gegaan en de nl- vertaling intact gebleven.

    Bij mij hetzelfde verhaal. Ik heb 1 website geupdate en toevallig net een nieuwe distributie geinstalleerd. Beide in het engels. Dit terwijl mijn draaiende website eerst in het Nederlands was.

    Als ik het goed zie, staat er in de Nederlandse taalbestanden nl_NL.po en ms-nl_NL.po geen woord Nederlands meer. Waarschijnlijk heeft men vergeten de vertaling in de bestanden te plaatsen. Dus als je nog ergens oude bestanden hebt staan, dan die maar weer terugzetten, lijkt me.

    Zo net via http://nl.wordpress.org/releases/#latest de 3.1 gedownload en alleen de Nederlandse taalbestanden (die veel groter zijn dan die van de 3.1.1 versie !!) overgezet. Ik heb in ieder geval mijn Nederlandse schermen weer terug.

    Zo te zien heeft het wordpressNLTeam de 3.1.1 pachage ook geupdate. Zometeen maar eens kijken ze daar hun fout in hebben recht gezet.

    Ik heb de Nederlandse taalbestanden over mijn oude bestanden heen gezet. En het lijkt te werken. Het blijft Nederlands. Is het op een of andere manier te zien welke versie van de taalbestanden gebruikt worden?
    De nieuwe taalbestanden zijn ook veel groter (qua omvang) dan de gisteravond in het zip-bestand aangetroffen taalbestanden.
    Vertalers, bedankt!

    Herinstallatie zorgt er bij mij nu voor dat het probleem is opgelost.

    Moderator Remkus de Vries

    (@defries)

    Sleutelbeheer WordPress NL

    Er zat een fout in de versie van gisteravond. Opnieuw updaten is de oplossing.

15 reacties aan het bekijken - 1 tot 15 (van in totaal 17)
  • Het onderwerp ‘NL taal wil niet installeren.’ is gesloten voor nieuwe reacties.