Ondersteuning » Installatie WordPress » Nieuwe PHP versie

  • Wanneer is een nieuwe versie van de PHP versie beschikbaar? Voor sommige zaken is een PHP versie vanaf 5.4 nodig.

    Foutmelding op dashboard: Your PHP version is too old, please upgrade to a newer version. Your version is 5.2.17, Breadcrumb NavXT requires 5.3.0

1 reactie aan het bekijken (van in totaal 1)
  • Hi sirm,

    Dit zul je bij je hostingprovider moeten vragen wanneer zij gaan overstappen of upgraden naar de nieuwe PHP versie. Wij gaan namelijk hier niet over.

    WordPress.org stelt alleen plug-ins en thema’s vrij om te gebruiken.

    Groeten,
    Bas

1 reactie aan het bekijken (van in totaal 1)
  • Het onderwerp ‘Nieuwe PHP versie’ is gesloten voor nieuwe reacties.