Ondersteuning » Code oplossingen gezocht » NextGen-gallery – probleem met foto's in lightbox en theme-menu

  • Opgelost lindekh

    (@lindekh)


    Hoi allemaal,

    ik heb dit probleem ook op de internationale WP-forums gepost maar daar komt er helaas geen reactie op. Hopelijk kunnen jullie me helpen!

    Ik heb de site gebouwd http://www.sannevankerkhof.nl. Ik gebruik voor de fotopagina’s NextGen-gallery. Dat werkt prima. Ik heb echter een probleem met het vergroten van foto’s. Als je op een foto klikt krijg je de grotere versie naar voren. De menubalk van de website komt dan echter over de foto heen te staan. Dat is dus onhandig. Kijk bijvoorbeeld eens op http://www.sannevankerkhof.nl/media/fotos/2010-2011/?album=5&gallery=23.

    Ik heb al contact opgenomen met de bouwer van het theme maar hij denkt dat het probleem ergens in de NextGen-settings zit. Iemand een idee? Alsjeblieft?

2 reacties aan het bekijken - 1 tot 2 (van in totaal 2)
  • billgoldberg

    (@billgoldberg)

    Hoe heb je het opgelost? Z-index?

    Thread starter lindekh

    (@lindekh)

    Ja inderdaad. Uiteindelijk toch ergens in de WP-forums een soortgelijk probleem gevonden waar de Z-index als mogelijke oplossing genoemd.

    Voor ieders informatie: de z-index in de php-page moet <100 zijn. Hij stond bij mij op 9999…. Dus dat werkte niet helemaal 😉 Gelukkig nu opgelost 🙂

2 reacties aan het bekijken - 1 tot 2 (van in totaal 2)
  • Het onderwerp ‘NextGen-gallery – probleem met foto's in lightbox en theme-menu’ is gesloten voor nieuwe reacties.