Support » Code oplossingen gezocht » Na update fatale fout in Sydney, en link naar herstel werkt niet (meer)

  • Hallo!

    Onlangs ontving ik onderstaande mail:
    Sinds WordPress 5.2 is er een ingebouwde functie die herkent wanneer een plugin of thema een fatale fout veroorzaakt op je site en die je op de hoogte stelt met deze automatische e-mail.

    In dit geval heeft WordPress een probleem gevonden in je thema,Sydney.

    Bezoek eerst je website en kijk of er zichtbare problemen zijn. Bezoek daarna de pagina waar de fout was gevonden en kijk of er zichtbare problemen zijn.

    Contact opnemen met je host voor hulp bij het verder onderzoeken van dit probleem.

    In het geval dat je site kapot lijkt te zijn, en je het dashboard niet op de normale manier kunt benaderen, heeft WordPress nu een speciale “herstelmodus”. Deze laat je op een veilige manier op je dashboard inloggen om het probleem verder te onderzoeken.

    Om je site veilig te houden verloopt deze link over 1 dag. Maak je daar maar niet druk om, er wordt een nieuwe link naar je gestuurd wanneer het probleem zich weer voordoet nadat de link is verlopen.

    Als je hulp nodig hebt met dit probleem, kan je gevraagd worden om de volgende informatie:
    WordPress versie 5.4
    Huidig thema: Sydney (versie 1.45)
    Huidige plugin: (versie )
    PHP versie 7.3.16

    Helaas werkt de link naar de herstelmodus ook niet meer, en kom ik niet meer in mijn dashboard.

    Kunnen jullie een nieuwe link sturen en me vertellen wat ik precies moet doen?

    Alvast dank!

    De pagina waar ik hulp bij nodig heb: [log in om de link te zien]

3 reacties aan het bekijken - 1 tot 3 (van in totaal 3)
  • Via FTP of de bestandbeheer van je hosting provider de map van plugin sydney-toolbox een andere naam geven. Een – er voor zetten is voldoende.
    Dan schakelt die plugin zichzelf uit.

    ingejanssen

    (@ingejanssen)

    Beste Richard,

    Dank voor de instructie. Het is gelukt.

    Maar als ik nu de Toolbox (ook de nieuwere versie) weer activeer, treedt hetzelfde probleem op, werkt mijn website niet meer, en moet ik alle handelingen weer opnieuw verrichten.

    Voorlopig activeer ik die plug-in dus niet meer.

    Met vriendelijke groet,
    Inge Janssen

    • Deze reactie is gewijzigd 1 week geleden door Richard van Denderen. Reden: link verwijderd uit 'handtekening'

    Het kan handig zijn dit probleem ook te melden op het support forum van de plugin zelf. Dan worden de ontwikkelaars daarvan ook op de hoogte gesteld

3 reacties aan het bekijken - 1 tot 3 (van in totaal 3)