Ondersteuning » Algemeen WordPress » mp4-film niet zichtbaar wel hoorbaar

  • Opgelost Corst

    (@corst)


    Met Studio17 heb ik een mp4-filmpje gemaakt (2 min. en 3,4MB).
    Wanneer ik deze via de bibliotheek in een pagina voeg en in die pagina wil afspelen dan blijft het scherm zwart maar is het geluid wel hoorbaar.
    Wat gaat hier mis of wat doe ik verkeerd?

15 reacties aan het bekijken - 1 tot 15 (van in totaal 17)
  • ?Is het filmpje buiten de website in orde en zowel te zien als te horen?
    Bij het plaatsen van de video in het bericht / pagina:

    • heb je de video ingevoegd of gelinkt via de mediabibliotheek?
    • dashboard: na plaatsing van video: re-zijbalk > kies ‘notatie’> video > klik bijwerken
    • browser: druk <CTRL-F5> om je browser te verversen

    Blijft het probleem bestaan?
    Probeer het eens met een andere browser zoals chrome, firefox, safari en kijk of het probleem verdwijnt. Bij IE: probeer eens de ‘compatibiliteitsmodus’-knop in de url-balk

    Thread starter Corst

    (@corst)

    W.P. Ginfo,

    Bedankt voor uw reactie en meedenken.

    Buiten de website is er niets mis met het filmpje.

    Het filmpje als volgt ingevoegd:
    – pagina bewerken
    – media toevoegen
    – mediabestand in de bib kiezen en in pagina invoegen
    – bijwerken
    – pagina bekijken (met als resultaat zwart scherm en geluid bij afspelen)

    “dashboard: na plaatsing van video: re-zijbalk > enz” ik heb geen rechter zijbalk en dus ook niet ‘notatie’

    Ik werk met Chrome met IE heb ik slechte ervaring op dit gebied.

    Wat is de URL van je website?
    Welk Theme gebruik je?
    Welke plugins en widgets heb je geinstalleerd?

    Thread starter Corst

    (@corst)

    Url”www.theatertoemaar.nl

    Theme: twenty twelve

    Plug-ins: Akismet
    NextGEN Gallery by Photocrati
    WP-Members

    Widgets in hoofd sidebar:
    Aangepast menu: Voor leden
    Meest recente berichten
    Recente reacties
    Archief.

    Het filmpje heb ik (tijdelijk) geplaatst op de pagina onder het kopje “wie zijn wij”.

    Probeer eens het volgende:

    1. log in [als administrator / webmaster]
    2. dashboard: ga naar het bericht met de video
    3. helemaal re-bovenin je scherm: klik ‘scherminstellingen’
    4. vink alle opties AAN en kies aantal kolommen: (2)
    5. controleer of je nu wel het blok ‘notatie’ in de re-zijbalk ziet
    6. stel in zoals in vorige ‘post’
    7. ververs je browser
    Thread starter Corst

    (@corst)

    t/m 4 gelukt.
    Geen blok ‘notatie’ wel: ‘Page Restriction”, ‘Publiceren’, ‘Pagina-attributen’ en ‘Uitgelichte afbeelding’.
    Na bijwerken en bekijken nog steeds hetzelfde.

    Da’s allemaal wel vreemd…

    […overbodige vragen…;) ]

      Gebruik je de laatste versies van:

    1. je browser
    2. wordpress
    3. het theme
    4. de plugins

    …en verder…

    welke zaken / instellingen zie je nu [extra] nu je de extra opties hebt ingeschakeld?

    Thread starter Corst

    (@corst)

    Alles is (zoals weergegeven) bijgewerkt.

    Op het scherm tonen:
    Revisies, extra velden, reacties, reacties, slug, auteur, pagina-attributen, uitgelichte afbeelding en page restriction.

    Nog maar wat vragen…

    1. ?? page restriction
      Wat is dat en bij welke plugin [naam plugin] hoort dat?
    2. Wat zijn hiervan de instellingen?

    == == ==
    Heb je het volgende al geprobeerd?

    Het kan goed zijn dat updates, of een plugin roet in ’t eten gooit…
    heb je dit al geprobeerd?

    1. Gebruik FTP om je site te benaderen
      bv. http://filezilla-project.org/download.php
    2. hernoem alle plugins door een ‘0’ te plaatsen voor elke plugin -folder;
      ../wp-content/plugins
    3. Check of het probleem is opgelost
    4. JA:verwijder één-voor-één de ‘0’, controleer elke keer of het probleem terugkomt
    5. Zo vind je de bron van het probleem; Verwijder de probleem-plugin
    6. alternatief: zoek een alternatieve plugin en controleer.
    Thread starter Corst

    (@corst)

    Page Restriction: de pagina staat bij default niet geblokkeerd. Door aan te vinken kan je hem blokkeren.

    Met Filezilla (dat ik al gebruikte) heb ik de mappen akismet, nextgen-gallery en wp-members van een 0 voorzien en het bestand index.php eveneens. Daarna ingelogd op het dashboard en de plugins bekeken. Alle plugins stonden uitgeschakeld en gedeactiveerd.
    De site geopend en naar de bewuste pagina, voor alle zekerheid F5, en de video gestart. Helaas niet het gewenste resultaat.

    OK, volgende vragen…

    ??Worden video’s [in andere] websites wèl getoond?
    Denk dan bijv. aan youtube, http://www.volkskrant.nl/vk/nl/2704/video/index.dhtml etc.

    Nee? Heb je de juiste CODEC GEINSTALLEERD??
    Installeer bijv. de K-Lite codec en kijk of het probleem is opgelost.
    == == ==

    Werken video’s in andere websites wel?
    Maar heb je geen wijzigingen in php-bestanden gemaakt?

    == == == herinstalleer

    1. Gebruik FTP om je site te benaderen
    2. maak een backup van je site-bestanden op je PC;
      zorg dat je in elk geval een kopie hebt van ‘wp-config.php’ en de evt CSS-bestanden die je hebt aangepast [bijv. styles.css]
    3. maak een kopie van je database [zie onderaan]
    4. == == ==

    5. download een ‘verse’ versie van WordPress
    6. FTP: upload de nieuwe WP-bestanden, OVERSCHRIJF de oude versie [je content is veilig]
    7. loop je menu en widgets even na
    8. Druk <CTRL-F5> om je browser te verversen. [meestal is dat genoeg…
      of leeg je browser-cache grondiger [zie uitleg]:
      http://www.browserchecker.nl/cache-bestanden-verwijderen
    9. controleer of het probleem is opgelost

    == == == Back-up Database:

    1. Dashboard > Extra > Exporteren
    2. Gehele Inhoud
    3. Desgevraagd: Installeer en Run Export plugin
    4. Sla exportbestand op de PC op

    De INHOUD van je website is nu bewaard, om in geval van problemen te herstellen.

    Thread starter Corst

    (@corst)

    Met video’s van o.a. YouTube heb ik geen enkel probleem.
    Volgens mij heb ik geen wijzigingen in php-bestanden gemaakt.

    De punten 1 t/m 7 uitgevoerd incl. een back-up van de database.

    8. Het probleem is niet opgelost (zie http://www.theatertoemaar.nl onderaan pagina “wie zijn wij”).

    Met video’s van o.a. YouTube heb ik geen enkel probleem.

    Mag ik uit ’t bovenstaande concluderen dat andere video’s, bijv van youtube, wèl goed getoond worden op je site [probeer eens?!]

    Als DAT het geval is, dan is er met je filmpje iets aan de hand!!

    Laat even horen of ik bovenstaande goed begrepen heb..?

    Thread starter Corst

    (@corst)

    Door een alternatieve route te kiezen is het gelukt!
    Ik heb het filmpje op YouTube gezet en van daar uit gedeeld met de pagina en dat werkt!
    Wat er met het filmpje mis is weet ik niet want ik heb hetzelfde filmpje ge-upload naar YouTube. Als ik dit filmpje via de verkenner activeer dan heb ik ook geluid en beeld, dus het is mij nog niet geheel duidelijk waarom ge-upload naar WP het niet goed werkt.

    In ieder geval bedankt voor het aandragen van suggesties en ideeën en zijn we/ik toch tot een oplossing gekomen.

    Fijn dat je er uit gekomen bent!
    Vergeet aub niet de thread als ‘resolved’ / ‘opgelost’ te taggen in de rechter zijbalk.

15 reacties aan het bekijken - 1 tot 15 (van in totaal 17)
  • Het onderwerp ‘mp4-film niet zichtbaar wel hoorbaar’ is gesloten voor nieuwe reacties.