Support » CSS / opmaak vragen » Mobiel menu werkt nietmeer

  • Mijn mobile menu werkt niet meer…

    Ik gebruik het The Gem thema.

    Cache geleegd.

    Wie kan mij helpen?!

    De pagina waar ik hulp bij nodig heb: [log in om de link te zien]

9 reacties aan het bekijken - 1 tot 9 (van in totaal 9)
  • Moderator Jeroen Rotty

    (@jeroenrotty)

    Support Moderator

    Hoi,

    Er zitten verschillende Javascript error op de site, eentje die 404 geeft dus een javascript bestand die er niet is, en een andere geeft jQuery problemen. Ben je zeker dat je thema en plugins al WordPress 5 compatibel zijn?

    Groet,
    Jeroen

    Ja dat zou je zeggen.

    Hij heeft het prima gedaan met 5 maar nu ineens dit…

    Hoe kan ik erachter komen / hoe kan ik het herstellen?

    Als ik in de customizer bewerker zit en menu’s selecteer doet hij het wel.

    Ik gebruik voor de cache autoptomize

    Moderator Jeroen Rotty

    (@jeroenrotty)

    Support Moderator

    Hallo,

    Autoptimize is geen caching, maar een optimalisatie plugin. Test voornamelijk eens zonder plugins. Doet hij het dan wel dan moet je uitzoeken welke plugin voor problemen zorgt.

    Groet,
    Jeroen

    pro-tip; je kunt Autoptimize deactiveren voor één pagina door ?ao_noptimize=1 aan de URL toe te voegen.

    indien het probleem zich dan niet voordoet, is autoptimize (her)configuratie nodig, meer info in de the AO FAQ.

    succes!
    frank (ao dev)

    Hey frank ,

    Als ik ?ao_noptimize=1 toepas krijg ik wel het menu! Autoptimize dus!

    Opnieuw configureren?

    idd, ik zie “jQuery is not defined” op de browser console, dus je zult js/jquery/jquery.js moeten uitsluiten van JS optimalisatie.

    maar je gebruikt blijkbaar nog een JS optimalisatie-oplossing (cfr. <script src="/s/5801fb.js"></script>), dit kan voor (extra) problemen zorgen dus dat raad ik over het algemeen af.

    Mijn website is een nieuwssite. Nu heb ik ontdekt dat de nieuwste berichten niet in elke browser de voorpagina mee veranderen. Dat doet mijn eigen browser Firefox wel.
    Bij instellingen staat de site wel op blog ingesteld. Ook heb ik inmiddels de standaard categorie op Nieuws gezet, waar dit eerst Knipsels was.
    Hoe los ik dit op? Kan dit ook met de nieuwste versie van WP te maken hebben? Met Gutenberg bijvoorbeeld? Dat hier gaat om een kinderziekte?

    Volgens de WP Helpdesk zou dit aan de caching plugins moeten liggen. Dat blijkt ook uit eerdere topics in dit Forum over dit onderwerp.

    Vergeten zojuist de optie mails versturen n.a.v. reacties aan te vinken, daarom nog deze reactie op mijn eigen bericht.

    Volgens de WP Helpdesk zou dit aan de caching plugins moeten liggen. Dat blijkt ook uit eerdere topics in dit Forum over dit onderwerp.

9 reacties aan het bekijken - 1 tot 9 (van in totaal 9)