Ondersteuning » Plugin vragen » mobiel menu werkt neit meer

  • Hallo,

    Na wat problemen met Contactform heb ik alles plugins gedeactiveerd en daarna 1 voor 1 weer geactiveerd(Het probleem is later opgelost dmv een smtp-plugin)

    Helaas werken de menu´s nu niet meer naar behoren.

    De mobiele versie werkt helemaal niet meer en de desktop versie slechts in 1 taal.

    Iemand een oplossing?

    WordPress is up to date , thema is Unos

    Gr.Vincent

    De pagina waar ik hulp bij nodig heb: [log in om de link te zien]

11 reacties aan het bekijken - 1 tot 11 (van in totaal 11)
  • Guido

    (@guido07111975)

    Hoi Vincent,

    Werkt hier op mijn iPhone nu wel. Is het opgelost?

    Guido

    Thread starter V.Knol

    (@vknol)

    Lijkt opgelost.Nogmaals alle plug-ins gedeactiveerd en 1 voor 1 geactiveerd.Blijkbaar een conflict met een plug-in.

    Thread starter V.Knol

    (@vknol)

    Na het deactiveren en weer activeren van de plug-ins werkt mijn tweetalige menu niet meer naar behoren (Nederlands en Duits)

    Als ik op het Duitse vlaggetje klik verschijnt het Duiste menu maar als ik dan een pagina aanklik verschijnt de Nederlandse pagina, niet de Duitse.

    Als ik dan weer op het vlaggetje klik verschijnt de Duiste pagina wel.

    Ik gebruik Polylang voor de taalkeuze.

    Iemand een oplossing?

    • Deze reactie is gewijzigd 2 weken, 6 dagen geleden door V.Knol.
    Guido

    (@guido07111975)

    Hoi,

    Als ik in het Duitse menu over de items ga met mijn cursor dan zie ik nl in de links staan. Dus je zou je Duitse menu even moeten nakijken.

    Guido

    Thread starter V.Knol

    (@vknol)

    Hi,

    probleem gevonden:gisteren stonden bij weergave>menuˋs >paginaˋs alleen de Nederlandse paginaˋs, sinds vandaag stonden de Duiste er ineens…..

    Duits menu verwijderd en opnieuw aangemaakt en schijnt nu weer te werken.

    Alleen nog een probleem.: op de mobiele versie lijkt alles ok, alleen op mn tablet is de site niet meer responsive???

    Guido

    (@guido07111975)

    Hoi Vincent,

    Dat lijkt te maken te hebben met je logo en menu (de header), de rest vd site lijkt wel te schalen.

    Guido

    Thread starter V.Knol

    (@vknol)

    Hallo Guido,

    ik heb het logo iets kleiner gemaakt , werkt perfect nu!
    1 vraagje nog: weet je misschien hoe ik de taalkeuze-vlaggetjes groter kan maken?

    Guido

    (@guido07111975)

    Hoi Vincent,

    Zal waarschijnlijk met CSS moeten, kijk daar vanavond even naar, want nu geen PC tot mijn beschikking waarop ik de site kan inspecteren.

    Guido

    Guido

    (@guido07111975)

    Hoi,

    De originele grootte vd vlagafbeeldingen is slechts 16×11 pixels, dus als je dit met CSS vergroot wordt het onscherp. Je kunt zelf vlagafbeeldingen toevoegen, maar is niet heel erg eenvoudig. Zie deze pagina.

    Guido

    Guido

    (@guido07111975)

    Wat ik wel voor je kan regelen is het niet-tonen van de 2 vlaggen in je menu in normaal scherm en deze wél tonen in het mobiele menu. Voeg daarvoor dit toe op pagina Extra CSS van de Customizer:

    #menu-primary li.lang-item {display:none;}
    @media only screen and (max-width: 969px) {
    	#menu-primary li.lang-item {display:block;}
    }
    Thread starter V.Knol

    (@vknol)

    Top, dank je voor de hulp!

11 reacties aan het bekijken - 1 tot 11 (van in totaal 11)