Support » Plugin vragen » Melding: outdated copies WooCommerce template files.

  • Opgelost marciadiandra

    (@marciadiandra)


    Wie ow wie kan mij helpen.

    Ik ben nog maar een beginneling met WordPress. Maar ik was lekker op weg met http://www.cortica.nl Mooie webshop gemaakt enz. ( helemaal tevreden )

    Nu kreeg ik deze melding:
    Je thema (Mr. Tailor) bevat verouderde kopieën van een aantal WooCommerce template bestanden. Deze bestanden hebben misschien een update nodig om er voor te zorgen dat ze compatibel zijn met de huidige versie van WooCommerce. Je kan zien om welke bestanden het gaat op de systeemstatuspagina. Als je er niet zeker over bent, neem dan contact op met de maker van het thema.

    Voordat ik wat doe maak ik altijd een backup met ‘akeeba backup”

    Ik heb toen WooCommerce geupdate.
    Als ik nu naar WooCommerce –> systeemstatus ga. Zie ik bij info Templates allemaal oude php bestanden. Voorbeeld zie hieronder:

    mrtailor/woocommerce/archive-product.php,
    mrtailor/woocommerce/cart/cart-empty.php,
    mrtailor/woocommerce/cart/cart-shipping.php versie 2.1.0 is verlopen. De core versie is 2.3.0,
    mrtailor/woocommerce/cart/cart-totals.php versie 2.1.0 is verlopen. De core versie is 2.3.6,
    mrtailor/woocommerce/cart/cart.php versie 2.1.0 is verlopen. De core versie is 2.3.8,
    mrtailor/woocommerce/cart/cross-sells.php,
    mrtailor/woocommerce/cart/mini-cart.php,
    mrtailor/woocommerce/checkout/form-billing.php,
    mrtailor/woocommerce/checkout/form-checkout.php versie 2.0.0 is verlopen. De core versie is 2.3.0,

    enz……

    Wat moet ik nu doen? Graag stap per stap uitleg.
    Ik ben bang dat ik wat overschrijf en alles verziekt. Dit heeft mij een half jaar gekost om te bouwen 🙁

    Grt Marcia Diandra

2 reacties aan het bekijken - 1 tot 2 (van in totaal 2)
  • Je hebt de nieuwste versie van Woocommerce, maar je hebt ook Woocommerce child.

    een child update niet, dat moet je handmatig doen, (ga hiervoor naar je ftp)
    in de map plugins staat woocommerce en daarin een map die heet templates.

    deze map is gekopieerd naar jouw thema en hernoemd naar woocommerce
    dus themes => jouwthema => en dan een map woocommerce

    deze bestanden zijn een kopie wat in de plugin map woocommerce => template staat.
    Je zou dus nu handmatig de bestanden moeten kopieren vanuit de plugin woocommerce => template map naar de themes=>jouwtheme=>woocommerce map.

    Als je een bestand ziet waarin je aanpassing hebt gemaakt moet je even goed uitzoeken wat je wel en wat je niet moet kopieren.

    Als je zeker weet dat je in die map / template file geen aanpassing hebt gemaakt kan je deze bestanden zo overzetten.

    Thread starter marciadiandra

    (@marciadiandra)

    Beste Arjen,

    Hartelijk dank! Probleem is opgelost.

    Bedankt dat je het instappen heb uitgelegd.

    Grts

2 reacties aan het bekijken - 1 tot 2 (van in totaal 2)
  • Het onderwerp ‘Melding: outdated copies WooCommerce template files.’ is gesloten voor nieuwe reacties.